Roadfly.com         Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index



PDA



DerrickRN
12-01-2005, 11:46 PM
My 01 coupe seems to accelerate quite roughly as of late and it feels as if its struggling to get to redline (not very ///M like). It Idles smoothly and theres no check engine light so I'm confused. Could the valves need adjusting? The stealer claims to have checked the valves 13,000 miles ago at inspection 1 and they were ok but I'm pretty sure they didnt do _****. Car has 48,000 miles and otherwise has been pretty reliable. Any ideas? Thanks.

EagleM3
12-02-2005, 01:57 AM
Valve clearance is set by shims in the M3 and changes gradually as the valve seat or valve tip wears. I had the dealer write my valve clearances down at the inspection so I could compare later (during Inspection 2). The clearances were very close to perfect during the inspection (about 30,000 miles).

A sudden rough acceleration and unwillingness to rev would more likely be caused by bad Gasoline, a VANOS problem, an ignition problem (coil), or a fuel pump.

If a piece of carbon were to keep the valve from fully closing or a valve was that poorly out of wack it would run poorly at idle as well as under power.

I'd start with some fresh high quality fuel (on an empty / drained tank) then move on if it continues. 2002,11/01 prod. 6spd AW/Man Seats/HK/Stoneguard.

Count Crackula (00012)
12-02-2005, 02:31 AM


Roadfly Home | Car Reviews | Forum Archives Index