Roadfly.com         Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index



PDA



Rezzak
10-10-2006, 02:01 PM
Anyone else notice a slight engine rattle when going between 3k and 4k RPM? It seems to be mostly noticeable when pushing on throttle slightly not when fully open. Is this some sort of Vanos noise? I have had 2 other cars with this same engine (M3's) but never noticed a noise like this. I think I will take it in to my tech and have him ride along with me.

Gregor
10-10-2006, 04:56 PM
If you have an S52, cannot help. If you have an S54, time to have the regional rep take a listen. Remember that S54 are covered by a 6 year 100k mile warranty on lubricated parts.

Gregor

Gregor
10-10-2006, 05:12 PM
Can ignore my subsequent post on S54, forgot that I had switched over to your board from our Z3 Coupe board.

Cannot think of what else it might be. Look forward to what you find.

Gregor

landonm
10-10-2006, 10:49 PM
Do this in your garage with the windows down. The car needs to be warmed up first.

Rev to 3K~4K and hold it - see if it makes the sound. Is it a metallic rattle sound? Gravely and deep or hollow and light?

I had a cat go bad on my S54 M3 last year and it sounded very much like what yours sounds like. The dealer figured that I'd run into a bad tank of gas and it had fouled. It's not uncommon for it to happen, even with brand new cars.

I haven't heard this sound in my Z4MC but I will listen for it in the coming days.

Best of luck whatever it turns out to be! :)

koby
10-22-2006, 02:23 AM
my 3.0si has a similar noise a bit lower on the RPM band... roughtly 2.3-3k RPM... but its had it since new so not sure if its the exact same sound as yours... has your dealer provided any further explaination?

zegzula
10-24-2006, 01:16 AM
I have the exact problem with my Z4 M Roadster. Metallic rattle between 3-4K rpm under slight load. As you pass through that rpm in any gear the rattle starts, peaks at about 3.5K then fades to nothing above 4K. Does not make sound when not in gear (ie in garage with hood up trying to locate the source). Sometimes louder, sometimes softer but almost always there. VERY bothersome. Instead of listening to the beautiful exhaust notes while driving, I am hearing this rattle come and go as I pass through the gears. Had dealership look at it twice, they say they can not hear the sound. Maybe third time is the charm. Any advice would be appreciated!

turbolium
10-28-2006, 12:47 AM
Had a similar issue with an e36 328i some time ago.

Nothing nelped, so I sold the car.

The ultimate driving machine better read their customers' feedback and AT LEAST come up with some explanations!

Roland
10-30-2006, 06:41 PM
There is a slight tonal change, inoffensive, but there,that I can detect between 3k and 4k, I wouldn't call it a rattle per se. I have been assuming that it is the VANOS system kicking in at 3k....no?

phrider
11-02-2006, 07:05 PM
See the BMW Bulletin posted by Ron Stygar at

http://bimmer fest.com/forums/showthread.php?t=173044

Removed the space between bimmer and fest

Goldy22
11-03-2006, 11:37 AM

Rezzak
11-06-2006, 02:31 PM
Thanks so much! I am glad it is normal! Phew!

zegzular
02-15-2007, 09:25 PM
Can you tell me what was wrong with your heads? I have the same symptoms to the letter. How did you fix this?

Thanks
Janine


Roadfly Home | Car Reviews | Forum Archives Index