Roadfly.com         Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index



PDA

View Full Version : 2011 750Li - accelerator lag time from stop





tess0037
01-16-2014, 12:17 AM
I am new to BMW ... I just traded my beloved Lexus LS460 for this BMW and I must say that I'm beginning to wonder if I made a terrible mistake. I have asked other BMW owners this question and they seem to think it's a "BMW thing." So, I'm posting here for additional input.

Whenever I press (gently) the accelerator to proceed after a stop at a light or stop sign (or stop for any reason), there is a palpable lag time between the pressing of the accelerator and when the car actually engages and moves forward ... and when it DOES engage, it does so rather abruptly ... almost a jerking forward ... as if I "floored it" when in actuality, I gradually pressed the accelerator.

ALSO, this car just doesn't coast like my Lexus did ... when I take my foot off of the accelerator, the car slows down rapidly ... in fact, when it reaches 30 mph, you can hear and feel it downshift ... that downshifting continues until the damn car comes to almost a complete stop, without ever touching the break pedal. Is this unique to my car? Any help is appreciated.

Unregistered
01-19-2014, 07:53 PM
I had a 2004 745Li and had the same acceleration problem. Much worse than my Lexus LS. I now have a 2010 750Li-X and the problem is much better, but still exists. I have heard this called "non-linear acceleration." I guess it is just a BMW "thing", like poor reliability.


Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index