Roadfly.com         Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index



PDA



Joseph
02-02-2000, 09:46 AM
About a month ago my OBC (E32 V8) was sending false messages “Tail Lights, License Plate Lights…” <br>I inspected wires and connectors, tried to use battery from other car, inspected the LKM, inspected yellow relay (there is no yellow relay in fuse box engine compartment in V8, only under the back seat) and others with no success.<p>Then I noticed, when I switched on the day lights or low beams the electric motor which adjusts the lights aiming angle was making some noise for a short period of time without me touching the regulating button. But when I was regulating the lights angle with regulating button the electric motors on each side worked at different speeds.<p>I disconnected the wires from the electric motors, now I don’t received false messages from OBC and car is working more freely.<p>Has anyone repaired or replaced the lights adjusting electric motors?<p>Many thanks,<br>Joseph<br>

Alex
02-03-2000, 09:18 PM
<i>: About a month ago my OBC (E32 V8) was sending false messages “Tail Lights, License Plate Lights…” <br>: I inspected wires and connectors, tried to use battery from other car, inspected the LKM, inspected yellow relay (there is no yellow relay in fuse box engine compartment in V8, only under the back seat) and others with no success.<p>: Then I noticed, when I switched on the day lights or low beams the electric motor which adjusts the lights aiming angle was making some noise for a short period of time without me touching the regulating button. But when I was regulating the lights angle with regulating button the electric motors on each side worked at different speeds.<p>: I disconnected the wires from the electric motors, now I don’t received false messages from OBC and car is working more freely.<p>: Has anyone repaired or replaced the lights adjusting electric motors?<p>: Many thanks,<br>: Joseph<p></i><p>Joseph,<p>I know how you feel about false OBC messages. My 735i randomly displays a "SUSPENSION LEVELING" fault message but the 735i is not equipped with the suspension leveling pacakge. I have traced all the wiring from under the seat all the way to the fuse box without success. It must be a short somewhere but, as yet, I have not found it.<p>Alex<p>92 735i 167k miles<br>72 2002 187k miles<br>


Roadfly Home | Car Reviews | Forum Archives Index