Roadfly.com         Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index



PDA



ZAD
12-27-1998, 06:22 PM
I own a '95 540i, with 77k mileage.I bought the car with a'54k mike on it, without any records on file.The car had been running excellent til now. The maintenace of the car has been done by an independant BMW technician (as opposed to a dealer). However, since the last time service II was done (by the ind. tech.) I have had two occassion that the car, after being shut off and locked, doesn't turn on and the OBC shows "TRAN PROG". The first time it happened the car turned on after locking and un locking the car. The second time, However, it is not turning on, even after locking and unlocking. I even waited for a couple of hours for OBC reset. I am towing the car tomorrow to a dealership for repair. Anyone has any idea what might be wrong? Could the technician be at fault( since I didn't get any itemized work receipt and I have no clue what he did or didn't do.)<br> <br>thanks, zad

Ted
12-28-1998, 12:27 PM
I have the same car with about the same mileage. Haven't seen this problem, thank goodness, but it should be covered under the extended powertrain warrantee that BMW has placed on this particular car for 100,000 miles or 6 years(this may only be in the U.S., but I'm not sure). Be sure to ask the dealer about it - it could be worth a lot of money.<p><p><i>: I own a '95 540i, with 77k mileage.I bought the car with a'54k mike on it, without any records on file.The car had been running excellent til now. The maintenace of the car has been done by an independant BMW technician (as opposed to a dealer). However, since the last time service II was done (by the ind. tech.) I have had two occassion that the car, after being shut off and locked, doesn't turn on and the OBC shows "TRAN PROG". The first time it happened the car turned on after locking and un locking the car. The second time, However, it is not turning on, even after locking and unlocking. I even waited for a couple of hours for OBC reset. I am towing the car tomorrow to a dealership for repair. Anyone has any idea what might be wrong? Could the technician be at fault( since I didn't get any itemized work receipt and I have no clue what he did or didn't do.)<br>: <br>: thanks, zad<p></i>


Roadfly Home | Car Reviews | Forum Archives Index