Roadfly.com         Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index



PDA



g. adams
01-23-1999, 12:32 AM
90 535i. Under more than slight acceleration I have a vibration or shudder comming from what seems to be the drive shaft. I am not certian if it is front or rear. Under normal cruising their is no vibrations. Center Bearing? or U joints?

Callan
01-23-1999, 01:59 PM
Could be old,binding U-joints or could just be a worn center support bearing. Drop the driveshaft and carefully move each section thru its range to feel for any "notchy" wear patterns. Inspect the support bearing and either you're OK or it's time for a new bearing; new or rebuilt shaft. Please don't make the common mistake of replacing a shot support bearing that was ruined in the first place by a bad set of U-joints. I see to many high mileage BMWs these days that tried to patch a driveline problem with just a new bearing. This justs buys some time and once in awhile not even that if the U-joints are really bad....

Alex Goetze
01-23-1999, 04:32 PM
I'm not Mr. Mechanic or anything, but I had a similar problem on my '92 525i.<p>The problem with mine was that the flex disc (between the transmission & the drive shaft) was worn out. This caused the drive shaft to bang around during acceleration and damaged the center bearing (an unpleasant experience).<p>Have this checked out immediately. The longer you let it go, the more damage you can do to your drive shaft.<p>Alex Goetze<br>1992 525i 5-sp<br>----<br><i>: 90 535i. Under more than slight acceleration I have a vibration or shudder comming from what seems to be the drive shaft. I am not certian if it is front or rear. Under normal cruising their is no vibrations. Center Bearing? or U joints?<p></i>

David
01-24-1999, 12:45 AM
<i>: 90 535i. Under more than slight acceleration I have a vibration or shudder comming from what seems to be the drive shaft. I am not certian if it is front or rear. Under normal cruising their is no vibrations. Center Bearing? or U joints?<p></i>I too have the same problem with my 89 535. I replaced the entire driveshaft (talk about a bear to replace without a lift!!) under the advise of my local BMW repair shop, who I trust. They told me that the rear u-joint was worn, visually showing me the play in the joint. Guess what??? It didn't work!!! I still get a vibration under slight acceleration at 45-55 mph, but it goes away when I get above 70 MPH. My shop then told me to replace the half shafts coming out of the differential, again visually showing me the amount of play at each wheel. They even had gone as far as to put another E34 up on a lift and compare. That was back in November, I still have not replaced them, I'm just dealing with it.I'll wait until it gets really bad enough to fix it. If you figure out what your problem is I'd be interested in knowing. Please e-mail me. Thanks

Phil Coppin
01-24-1999, 04:33 PM
Try the Guibo and work your way back, twisting and moving the driveshaft around each bearing and joint....<p>Phil C.<br>95 525i 5spd


Roadfly Home | Car Reviews | Forum Archives Index