Roadfly.com         Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index



PDA



OlegŠ
07-16-2002, 10:46 PM
Got a very good deal from tirerack - closeout Yoko's 235/45/17 $70 ea. 2 front tires - was very happy untill had them installed. By the way installed by one of the recommended tirerack installers.
Steering wheel is tilted 5 min clockwise now , an attempt to return to straight position results in car pulling left.
Called tirerack, the lady advised to swap the tires and see if it happens again. Then maybe tires are bad.
After swap - Surprise: same thing again. Titlted the same direction, pulls left again. Is there anything could be wrong with the car????
Old Dunlops 2000 would keep the wheel straight no matter what, no pulling in any side at all.

Has anyone experinced problems like that with YOko's? Or is it just lack of luck?

Thanks,
525 89, (new BFGoodrich KDW rear)

JKRIT
07-17-2002, 12:25 PM
I tried those tires once (on stock 15's). Had no problem like you describe. Just went deaf at 50% wear.

Jim@tirerack
07-17-2002, 03:04 PM
If the car is pulling you need to move one tire to the rear. If the car is still pulling at that point you know the front tire has a radial pull. If it stops then the tire you moved has a radial pull.
The other thing is some times tire don't work well together. Anytime you mix a different tire front and rear you risk something like this.
Let me know if I can help.

Jim

OlegŠ
07-17-2002, 09:05 PM
Swaped left front with left rear. Guess what, pulling is gone!
Teressa sends me a new tire. Thanks for tech support guys!


Roadfly Home | Car Reviews | Forum Archives Index