Roadfly.com         Roadfly Home | Features | Car Review Videos | Car Reviews | Cars For Sale | Used Car Parts Classifieds | Forum | Car Review Archives | Forum Archives Index



PDA



Eric S.
03-06-2004, 05:19 PM
This morning I noticed that my keyless remote wasn't working. Didn't seem like a big deal. Then, while driving, I noticed that my tire pressure monitor was reading "---" at each wheel instead of a number. I managed to find a dealer willing to look at it on a Saturday. They replaced some sort of transmitter/receiver in the rear of the car in the headliner that is suppossed to be related to both the keyless remote and the tire pressure monitoring system. The keyless remote now works, but they were unable to fix the tire pressure monitor. What now? Does anyone have any suggestions? Thanks, Eric

GNSCOTT
03-06-2004, 10:07 PM
Tell the dealer to fix it right, thats their job.

msheri01
03-06-2004, 11:11 PM
Sounds like the car has an issue in the antenna module or wiring. This module feeds RFA signal to both the keyless entry system and the tire pressure monitoring. If the RKE is working, it may be an issue with the cluster. Definitely have dealer check again. When the vehicle is sitting running without moving, the sensors do not send signal as often as when the car is being driven at speeds in excess of 20mph, so without knowing how far car driven after the module replacement, which from the location description you gave, I suspect was the radio antenna module, may take a few miles of driving to get signal report to the body control module. If you drove it very far and it is still doing this, I would contact the dealer.

As to the concerns some reported, the pop out of second and the 1-2 click noise may be related to shifter syncronizer issues, or possibly driveline mounts that may not have been tightened enough. I would have this checked if it is a concern. Those are the most likely possibilites, according to the shop manual. Tech I rode with tried to duplicate the complaints when inspecting car #3 we got, so that customer would not have this issue, and could not get it to happen on that vehicle. A good thorough pre-delivery inspection is very important on this vehicle. The tech who does ours is also our XLR tech.

PBR
03-07-2004, 12:22 AM
msheriO1,
Thanks for the hint on the 2nd gear popout question. I'll take that to the dealer.
PBR

Eric S.
03-07-2004, 01:50 AM
msheri01--Thank you for the input. I'm pretty sure that they replaced the antenna module you speak of, but the tire pressure monitor did not start to work again even after a 50-60 mile drive home. According to the tech, he was unable to get the car to enter the "learn mode" in order to set the tire pressure system after installing the new module. I'll take my car back to the dealer (with a print-out of your email in hand!). Thanks again for the help. Eric Schwartzman

Doug
03-07-2004, 07:26 PM
can I just have CTS-v #3 delivered to me from msheri01????

Seems like that may save me some frustration......


dhg

msheri01
03-07-2004, 09:13 PM
Sorry Doug, car #3 is already sold. Car #4 currently has a deposit on it, and next build allocation also has a deposit on it. We will not know for about a week whether we will get more 04's or if the next will be an 05. We are trying not to overpromise on these vehicles.

cabrio
03-08-2004, 08:19 PM
<img src="http://www.roadfly.org/bmw/gallery/photos/photos-07-2003/8-9561740.jpg" height=250 width=250

Eric S.
03-08-2004, 09:59 PM
??? I never wanted an M3. My brother has one, fantastic car, but not for me. Eric

johnww
03-10-2004, 06:18 PM


Roadfly Home | Car Reviews | Forum Archives Index