+ Reply to Thread
Results 1 to 18 of 18

Hybrid View

  1. #1
    Registered Member
    Location
    , ,
    Member No: 96347 A-TEAM is an unknown quantity at this point A-TEAM's Avatar
    Join Date
    Dec 2003
    Posts
    8,439
    Rep Power
    0


    Yes | No

    Strange vibration when accelerating

    My car has recently developed a strange vibration when accelerating. It is most noticeable when in 1st and 2nd gear, going WOT. It starts at about 5K RPM and becomes much more pronounced as the revs climb. The vibration is high frequency in nature, and it really shakes the car near redline.

    I've also noticed a rattling sound coming from the back of the car. It is back towards the diff. Coincidence?

    Thoughts?

  2. #2
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 23521 kmurph is an unknown quantity at this point kmurph's Avatar
    Join Date
    Jan 2002
    Posts
    3,553
    Rep Power
    0


    Yes | No

    Re: Strange vibration when accelerating

    What year is the car and how many miles?

    Sounds like it could be a worn Guibo/Centermount..as that could cause a lot of vibration. I guess it's also possible that your diff is having problems or you're experiencing rear subframe failure...hopefully, it's something minor.

    Guibo (not from an e46 M3.)

    ---------------------------------------------------------
    kmurph
    Pittsburgh, PA


  3. #3
    Registered Member
    Location
    , ,
    Member No: 96347 A-TEAM is an unknown quantity at this point A-TEAM's Avatar
    Join Date
    Dec 2003
    Posts
    8,439
    Rep Power
    0


    Yes | No

    The car is a 2003

    It has about 33,000 miles on it.

    I first noticed this problem after a track weekend in June, and it has gotten a bit worse recently.

    My suspension is stock, and I'm running street tires at the track.

  4. #4
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 23521 kmurph is an unknown quantity at this point kmurph's Avatar
    Join Date
    Jan 2002
    Posts
    3,553
    Rep Power
    0


    Yes | No

    Re: The car is a 2003

    Fortunately, your car is still under warranty...I would take it into the dealer. Since, the problem appears to be very noticeable, I'm sure they would be able to figure out what is wrong rather quickly. Keep us updated..I'm curious.
    ---------------------------------------------------------
    kmurph
    Pittsburgh, PA


  5. #5
    Registered Member
    Location
    , ,
    Member No: 96347 A-TEAM is an unknown quantity at this point A-TEAM's Avatar
    Join Date
    Dec 2003
    Posts
    8,439
    Rep Power
    0


    Yes | No

    Since the computer isn't kicking out some stupid

    fault code, I bet the dealer's fix will be one of the following:

    1.) Turn up the stereo
    2.) Get cushier seats to isolate you from the vibration
    3.) Don't drive WOT

  6. #6
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 23521 kmurph is an unknown quantity at this point kmurph's Avatar
    Join Date
    Jan 2002
    Posts
    3,553
    Rep Power
    0


    Yes | No

    Ha Ha...I would hope not...

    ...but ya never know about some dealers. If the vibration is definitely coming from the rear end then I have to think it's a problem with one of the following...but I could be wrong

    rear subframe
    differential

    Your car doesn't have too many miles so I wouldn't think it could be the guibo or...unless you drive it very hard a lot. Worn bushings wouldn't really make any noise...the car would just be very loose and wandering under hard acceleration.

    A friend just had rear subframe failure and he said it was very noisy in the rear...clunking, vibrations and so on. He has less than 30K miles but he does drive the car rather hard and takes it to the track a lot...probably at least 30-40 track days per year...he bought the car in the spring of 2003.
    ---------------------------------------------------------
    kmurph
    Pittsburgh, PA


  7. #7
    ///M3Fool
    Guest
    Location
    , ,
    Member No: ///M3Fool's Avatar


    Yes | No

    Kmurph is correct check the puck first!

    It went out on me and caused the identical problem you are describing especially if you break the tires loose alot. It should be covered under warranty but then again BMW searches for ways not to cover items such as these. Btw, I know the part as a "flex disc"

  8. #8
    Registered Member
    Location
    Houston, TX, United States
    Member No: 63403 txse46m3 is an unknown quantity at this point txse46m3's Avatar
    Join Date
    Jan 2003
    Posts
    35,354
    Rep Power
    0

  9. #9
    CrackerJihad
    Guest
    Location
    , ,
    Member No: CrackerJihad's Avatar


    Yes | No

    RACIST !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


  10. #10
    Registered Member
    Location
    Houston, TX, United States
    Member No: 63403 txse46m3 is an unknown quantity at this point txse46m3's Avatar
    Join Date
    Jan 2003
    Posts
    35,354
    Rep Power
    0

  11. #11
    CrackerJihad
    Guest
    Location
    , ,
    Member No: CrackerJihad's Avatar


    Yes | No

    Betta [Oops!] believe it, [Oops!] [Oops!] [Oops!] [Oops!]!!!!!


  12. #12
    Registered Member
    Location
    Houston, TX, United States
    Member No: 63403 txse46m3 is an unknown quantity at this point txse46m3's Avatar
    Join Date
    Jan 2003
    Posts
    35,354
    Rep Power
    0


    Yes | No

    whoops. guibo or center bearing. Is the sound

    a thump or a grind? Thump=guibo...but I'd bet on the bearing, personally.

    It's #2 or #4




    E46 M3 for sale

    FMJMotorsports.com

  13. #13
    Registered Member
    Location
    Brooklyn, NY, United States
    Member No: 15400 Classiguy3 is an unknown quantity at this point Classiguy3's Avatar
    Join Date
    Oct 2001
    Posts
    1,249
    Rep Power
    0


    Yes | No

    I had a vibration..but it was a broken spring




    2002 M3 Imola Cab
    2003 Civic
    1998 S70
    1963 Bug 11-sec Mustang eater

  14. #14
    Registered Member
    Location
    Brooklyn, NY, United States
    Member No: 15400 Classiguy3 is an unknown quantity at this point Classiguy3's Avatar
    Join Date
    Oct 2001
    Posts
    1,249
    Rep Power
    0


    Yes | No

    sorry,I meant a rattle sound.




    2002 M3 Imola Cab
    2003 Civic
    1998 S70
    1963 Bug 11-sec Mustang eater

  15. #15
    Registered Member
    Location
    , ,
    Member No: 44349 qnone is an unknown quantity at this point qnone's Avatar
    Join Date
    Jul 2002
    Posts
    45
    Rep Power
    0


    Yes | No

    Re: Strange vibration when accelerating

    Are you still around? Did you ever figure this out? I think I might have the same issue. Thanks.

  16. #16
    Unregistered
    Guest
    Location
    , ,
    Member No: Unregistered's Avatar


    Yes | No

    You vibration issue!

    Quote Originally Posted by A-TEAM View Post
    My car has recently developed a strange vibration when accelerating. It is most noticeable when in 1st and 2nd gear, going WOT. It starts at about 5K RPM and becomes much more pronounced as the revs climb. The vibration is high frequency in nature, and it really shakes the car near redline.

    I've also noticed a rattling sound coming from the back of the car. It is back towards the diff. Coincidence?

    Thoughts?
    You may have to replace your drive shaft. U joints may be bad. They are NOT serviceable, so a new one is advised!
    Reply With Quote Reply With Quote 76.103.250.97

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum