+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 32 of 32
  1. #21
    Registered Member
    Location
    Richmond, VA, United States
    Member No: 23967 perryinva is an unknown quantity at this point perryinva's Avatar
    Join Date
    Jan 2002
    Posts
    2,150
    Rep Power
    0


    Yes | No

    Yes they need a bit of Sylube when installed.

    They are almost impossible to get in dry, but snick in perfect with a little non petroleum based lube.

    Perry Esposito- Virginia plate"99 E36 7"

    99 2.3, 5 sp, 57k miles, This stuff is listed to allow you to ask me questions about the effectiveness/cost/difficulty of the mods, not to be vain. Boston Green, self installed: new OEM Black top 5/5/06, M Coupe Dot leather Nappa seats and M steering wheel, Stewart High Performance Water pump, Whalen Shift Machine and seat bushings, clutch stop, Koni adjustable Sports all around, Ground Control rear shock mounts with Stygar reinforcement plates, magnetic oil drain plug, CL Strong Strut & CL Butt Strut, rear subframe bushing stuffers, Conforti CAI'ed and Sharked, Double Spoke 47 16" wheels w/ Goodyear Eagle F1 GSD3 tires, Porterfield R4S pads all around, Bosch +4 Plat plugs, Legend5 Silver painted calipers, front wheel BMW mudguards, Hella Projector Z headlights, Gary's Mirror adapter w/Gentex 115 electrochromatic mirror w/map lights, LeatherZ door armrest pads, Z3 Solutions air dam guard, OEM trunk buttonfinger lift, UUC clutch pedal bushings, Euro wiper relay w/ adjustable intermittent timing, Ungo MS8300 alarm w/keyless entry/SpaceshieldIII/extra one touch windows up & lock w/o alarm, seat tilt mod (removed), Drivers side cargo net, Blau Toronto w/ Thummer and PA2100 amp, Infinity 50.5cs 5.25" components & 452i 4" speakers, Kenwood wOOx sub, Xpel (3/01 - 6/06 front bumper, headlights, fogs, mirrors, rear fenders, replaced with Roadblock, prof installed, except fogs), Battery Mat, Roadster Accessories Polycarb windscreen

    http://www.ecarter.net/z3/toychest/tamiya/102.jpg



  2. #22
    Registered Member
    Location
    , ,
    Member No: 136364 E60 is an unknown quantity at this point E60's Avatar
    Join Date
    Jan 2006
    Posts
    690
    Rep Power
    0


    Yes | No

    Do you guys have part # or drawing for this O-ring


  3. #23
    Registered Member
    Location
    Auburn, CA, United States
    Member No: 40215 DaneKane is an unknown quantity at this point DaneKane's Avatar
    Join Date
    Jun 2002
    Posts
    2,147
    Rep Power
    0


    Yes | No

    oe#13-71-1-720-540..o-ring..Cheers! dk '97 2.8 bg


  4. #24
    Unregistered
    Guest
    Location
    , ,
    Member No: Unregistered's Avatar


    Yes | No

    E60 - Did you ever find the issue?

    I am getting the same whistling noise and is worse when I accelerate but less while crusing with a steady throttle. Actually goes away in cruise control.

    I have a 2011 CTS coupe with 25k.

    Thanks in advance!
    Dave
    Reply With Quote Reply With Quote 192.109.145.42

  5. #25
    Registered Member
    Location
    Gold Hill, OR, United States
    Member No: 21597 z3bigdaddy is an unknown quantity at this point z3bigdaddy's Avatar
    Join Date
    Dec 2001
    Posts
    11,789
    Rep Power
    0


    Yes | No
    After seven years I would hope so....
    <center><b>
    <a href=http://www.z3bigdaddy.com/>Z3BIGDADDYCOTCOM!</A>
    </center></b>

    Well this would be a sig if I was allowed to use html... *sigh*
    Reply With Quote Reply With Quote 75.142.155.75

  6. #26
    Unregistered
    Guest
    Location
    , ,
    Member No: Unregistered's Avatar


    Yes | No
    It would be nice to know what the fix was....and how much.
    Reply With Quote Reply With Quote 192.109.145.41

  7. #27
    Unregistered
    Guest
    Location
    , ,
    Member No: Unregistered's Avatar


    Yes | No

    Mr andy barrow

    My car has a whistle when acclerating and also started USIM more fuel. About a third to be precise. Any advice?
    Reply With Quote Reply With Quote 151.226.136.249

  8. #28
    Registered Member
    Location
    , ,
    Member No: 80340 khammack is an unknown quantity at this point khammack's Avatar
    Join Date
    Jul 2003
    Posts
    369
    Rep Power
    0


    Yes | No
    Sometimes your after market cold air intake will whistle. If you don't have one, I would inspect the entire intake looking for a leak.
    Last edited by khammack; 01-23-2014 at 08:42 PM.
    Reply With Quote Reply With Quote 67.166.48.186

  9. #29
    Registered Member
    Location
    , KY,
    Member No: 197312 vintage42 is on a distinguished road vintage42's Avatar
    Join Date
    Jan 2013
    Posts
    106
    Rep Power
    5


    Yes | No
    Quote Originally Posted by Unregistered View Post
    My car has a whistle when acclerating and also started USIM more fuel. About a third to be precise. Any advice?
    What year and engine do you have? How many miles on the car, and how long have you had it? When did you first notice the whistle, and the gas consumption; did they happen at the same time? How did you determine that the gas consumption increased by a third; by the fuel gauge, or by calculating actual miles per gallon? Do you know the actual present miles per gallon? Does the engine still start, drive and accelerate normally? Is the CEL (check engine light) off or on?
    BMW CCA 1405
    1971 2002, 1972-1975
    1974 2002, 1982-1995
    1997 Z3 1.9, 2012-present
    Reply With Quote Reply With Quote 96.28.89.235

  10. #30
    Pepper-13
    Guest
    Location
    , ,
    Member No: Pepper-13's Avatar


    Yes | No

    Noise when Accelerating

    I have a 2012 Cayenne. I too have a sound when I accelerate hard. More so if I am traveling at highway speed and accelerate hard to pass someone. It is more of a ringing sound. It appears to be from the dash area in front of me. It was soft a couple of years ago but now it is louder. The sound appears only when I accelerate hard.
    Reply With Quote Reply With Quote 174.95.61.232

  11. #31
    Williame1980@aol.com
    Guest
    Location
    , ,
    Member No: Williame1980@aol.com's Avatar


    Yes | No

    Whistle

    Quote Originally Posted by khammack View Post
    Sometimes your after market cold air intake will whistle. If you don't have one, I would inspect the entire intake looking for a leak.
    I have an 04 titan with a K&N intake i have the whistle and it is annoying. The wife just asked today what the hell is that noise.
    Reply With Quote Reply With Quote 173.69.59.249

  12. #32
    TruckChic007
    Guest
    Location
    , ,
    Member No: TruckChic007's Avatar


    Yes | No

    I drive a whistling 2009 Chevy Colorado

    Same issue. Whistles start once I approach the 50 mph mark and continue through any further acceleration then stops when I fall below 50mph/ brake. I have also experienced the increased fuel consumptopn some of you mentioned as well. I was told that I definitely have an exhaust leak and cracked intake manifold; the whistling sound is attributed to this and a possible vacuum leak... so I'm told. I am getting a new intake manifold installed tomorrow. I will report back if it solves the issue.
    Reply With Quote Reply With Quote 108.162.237.135

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2


Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum