+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered Member
    Location
    Alhambra, CA, United States
    Member No: 30170 mng1 is an unknown quantity at this point mng1's Avatar
    Join Date
    Mar 2002
    Posts
    677
    Rep Power
    0


    Yes | No

    CAI?, Have U gotten SES re: Air Mass Sensor?

    I am battling random SES(Service Engine Soon) with the dealer. If you have a CAI(Cold Air Intake), have you seen any SES? The fault code is Air Mass Sensor. The cold air setup I have is the Nowack-style CAI. TIA(Thanks In Advance) =)


  2. #2
    D Lewis
    Guest
    Location
    , ,
    Member No:  D Lewis's Avatar


    Yes | No

    I have the Active Autowerkes CAI - no issues!


  3. #3
    mike
    Guest
    Location
    , ,
    Member No: mike's Avatar


    Yes | No

    i did

    I tried making a 'diy' cai, ducting air from the foglamp area up to the air boxes. There was an extra twist in the hose to get around the smog pump, and i believe the difference in air flow on one side vs the other was what triggered the mafs code, always happened on the same side (though i can't remember the side). Eventually, i took off the bumper and made the intake tubes as even as possible in lenght, bends etc and no more ses.
    Mike

  4. #4
    NGS_M5
    Guest
    Location
    , ,
    Member No: NGS_M5's Avatar


    Yes | No

    How difficult to remove/attach bumper?


  5. #5
    mike
    Guest
    Location
    , ,
    Member No: mike's Avatar


    Yes | No

    not difficult at all

    i did a write up at m5board dot com at one time, but generally, 2 #50 torx bolts, and 6-8 8mm and 10mm bolts, and it slides off. Careful as the headlamp washer hose will hold you up. Can be done alone, large/awkward, but not heavy.
    Mike

  6. #6
    Registered Member
    Location
    Alhambra, CA, United States
    Member No: 30170 mng1 is an unknown quantity at this point mng1's Avatar
    Join Date
    Mar 2002
    Posts
    677
    Rep Power
    0


    Yes | No

    Thx, happen to have link to procedure?


  7. #7
    Registered Member
    Location
    , ,
    Member No: 46722 olis1 is an unknown quantity at this point olis1's Avatar
    Join Date
    Aug 2002
    Posts
    475
    Rep Power
    0


    Yes | No

    I have Dinan CAI - no issues


  8. #8
    Joe
    Guest
    Location
    , ,
    Member No: Joe's Avatar


    Yes | No

    Re: CAI?, Have U gotten SES re: Air Mass Sensor?

    Did you upgrade the software?

  9. #9
    ngs_m5
    Guest
    Location
    , ,
    Member No: ngs_m5's Avatar


    Yes | No

    No,I think 1 tube is getting more air than other

    Didnt get SES immediately. Think something came loose, looking for bumper removal instructions to investigate. Thanks

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum