+ Reply to Thread
Results 1 to 15 of 15
  1. #1
    Registered Member
    Location
    , ,
    Member No: 119946 dmyers is an unknown quantity at this point dmyers's Avatar
    Join Date
    Jan 2005
    Posts
    91
    Rep Power
    0


    Yes | No

    X-type transmission problem

    I’m having a difficult time getting my X-type’s transmission fixed. I have an extended warranty with EasyCare so I brought my car into the dealership the first time with no error codes, but noting the transmission would slip out of gear in 5th on long drives…. The dealer replaced the transmission cooler hose and said it might have been an intermittent leak that caused the low oil pressure. EasyCare does not cover hoses so that cost me $600. Now 2000K later the transmission again slipped out of gear now in 4th and 5th with an error displayed “Transmission Fault”. Back to the dealer and they found the codes that demonstrated that there was a problem. EasyCare demanded the transmission be torn down and inspected before they repair it. The dealership refused since this could be costly to them if EasyCare denies the claim after the teardown and first they want to explore it more…. they say it could be an electrical problem.

    Has anyone experienced this? Does anyone know what it could be? I’ll be picking up my car tomorrow and hopefully reproduce the problem for them.


  2. #2
    Karl Wolf
    Guest
    Location
    , ,
    Member No: Karl Wolf's Avatar


    Yes | No

    Re: X-type transmission problem

    Sounds like the electrical solenoid valves in the transmission are sticking. If you get to it early Sometimes you can simply replace the transmission fluid and the problem is solved. Jaguar does not repair the transmissions so if your extended warranty requires a tear down to ensure it is in the transmission just continue to drive it till it will not drive any more. Then there will be no question the problem is in the transmission.

  3. #3
    jagwower
    Guest
    Location
    , ,
    Member No: jagwower's Avatar


    Yes | No

    Re: X-type transmission problem

    out of curiousity...how long of drive when it starts to slip?

  4. #4
    Registered Member
    Location
    , ,
    Member No: 119946 dmyers is an unknown quantity at this point dmyers's Avatar
    Join Date
    Jan 2005
    Posts
    91
    Rep Power
    0


    Yes | No

    Re: X-type transmission problem

    I seem to have to drive for a good 1/2 hour before it starts to slip. Today I picked up my car from the dealer and drove for 45min in heavy traffic at slow speeds (below 40mph/60kph)and had no problems, then on the highway while accelerating through 60mph/100kph it slipped and the error "transmission fault" returned. The more I drove at highway speeds the more it slipped.

    Thanks for your input, I'll mention the possible sicking electrical solenoid valves in the transmission. Do you know how one can confirm this?

  5. #5
    Karl Wolf
    Guest
    Location
    , ,
    Member No: Karl Wolf's Avatar


    Yes | No

    Re: X-type transmission problem

    When they pull the codes they should be able to confirm it. If you pull the transmission into 4th with the J gate and then back into drive a couple of times at speed it should stay in 5th.

  6. #6
    Registered Member
    Location
    , ,
    Member No: 119946 dmyers is an unknown quantity at this point dmyers's Avatar
    Join Date
    Jan 2005
    Posts
    91
    Rep Power
    0


    Yes | No

    Re: X-type transmission problem

    Thanks I'll try this and let you know if it works.

  7. #7
    Registered Member
    Location
    , ,
    Member No: 119946 dmyers is an unknown quantity at this point dmyers's Avatar
    Join Date
    Jan 2005
    Posts
    91
    Rep Power
    0


    Yes | No

    Re: X-type transmission problem

    I tried switching from 5th to 4th and back when it slips in 5th but this does not stop the slipping. The car slips all the time, but needs to be warmed up for about 30min first.
    Thanks for you suggestions.

  8. #8
    Registered Member
    Location
    , ,
    Member No: 119946 dmyers is an unknown quantity at this point dmyers's Avatar
    Join Date
    Jan 2005
    Posts
    91
    Rep Power
    0


    Yes | No

    Re: X-type transmission problem

    Just a follow-up: EasyCare is going to do a complete overhaul of my transmission. In the end the dealership and EasyCare came through, I’m picking up my car early next week. I'll post how it drives for those interested.

  9. #9
    dmyers
    Guest
    Location
    , ,
    Member No: dmyers's Avatar


    Yes | No

    Re: X-type transmission problem

    I've been driving the car for a few weeks now and the car drives well with a small roar below 1500rpm (maybe Jaguars should roar a bit). All gears shift smoothly and solidly, but the gear ratios do not seem to be set right as 3rd is almost non existent and 4th and 5th engage prematurely. Grand Touring reprogrammed the TCM to fix this and told me to drive a bit more aggressively to let the TCM learns my driving habits. So far so good, the car drives better every day. If there is anyone in the Toronto area, you really must try Grand Touring Automobiles for service, they really are exceptional.

  10. #10
    DNM
    Guest
    Location
    , ,
    Member No: DNM's Avatar


    Yes | No

    Re: X-type transmission problem

    After having my transmission rebuilt less than a year ago, with less than 10,000km on it, I now have the dreaded TRANSMISSION FAULT along with the rough shifting that accompanies it again. Fortunately I have EasyCare and am sure that Grand Touring (in Toronto) along with EasyCare will fix it / rebuild the transmission again. Reading the thread though, I wonder what I will do when my warranty is over - I can't see EasyCare renewing it. My car goes in June 14th I'll post the outcome.

  11. #11
    Baldie
    Guest
    Location
    , ,
    Member No: Baldie's Avatar


    Yes | No

    Re: X-type transmission problem

    Do all jag models have the tranny issue or is it just the x-types? I'm considering trading mine in for a 03 s-type.

  12. #12
    john
    Guest
    Location
    , ,
    Member No: john's Avatar


    Yes | No

    Re: X-type transmission problem

    I have a gear box fault coming up is this the same as transmission fault?

  13. #13
    Nader
    Guest
    Location
    , ,
    Member No: Nader's Avatar


    Yes | No

    Re: X-type transmission problem

    I have Jaguar X type 2002 with75k mile driving on I5 from LA to San Jose gear sliped car does not run.It seems it is in nutral gear.
    Anybody can tell me where I should look for problem.

  14. #14
    Registered Member
    Location
    Ottawa, ON, , Canada
    Member No: 94400 millergd is an unknown quantity at this point millergd's Avatar
    Join Date
    Nov 2003
    Posts
    199
    Rep Power
    0


    Yes | No

    Look in the transmission for the problem


  15. #15
    Lynn
    Guest
    Location
    , ,
    Member No: Lynn's Avatar


    Yes | No

    Re: X-type transmission problem

    Same issue....solenoid malfunction. I have a 2002 Xtype 2.5. 4K in repairs.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum