+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    , ,
    Member No: 115437 kipster is an unknown quantity at this point kipster's Avatar
    Join Date
    Oct 2004
    Posts
    16
    Rep Power
    0


    Yes | No

    Car Won't Start

    Twice now I have put my '04 645 in neutral and can't start the car. The stick is in N position, but the dash still reads 1. The car thinks it's in first gear. If I wait an hour or so, lock and unlock the car, it makes that "I'm thinking, resetting" sound, and after that the car will start. The last time this happened I got a "transmission lock" symbol, and the text said that I could use R, N, 1 and 3 gears only. What's up with all this? Has anyone experienced the same thing? Guess I'm going to the dealer today unless there's a quick fix available. Thanks.


  2. #2
    Registered Member
    Location
    Millburn, NJ, United States
    Member No: 119132 howardmw is an unknown quantity at this point howardmw's Avatar
    Join Date
    Jan 2005
    Posts
    397
    Rep Power
    0


    Yes | No

    Re: Car Won't Start

    The quick fix is quickly moving the gear selector to D and then back to N. For some reason the car doesnt always remember that you left it in N before shutting down. Hope this helps.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum