+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    Columbia, PA, United States
    Member No: 144162 StephenA is an unknown quantity at this point StephenA's Avatar
    Join Date
    Aug 2006
    Posts
    2
    Rep Power
    0


    Yes | No

    '90' (e34) not getting fuel

    My '90' 535 won't start. It will crank and crank but it's not getting fuel. Changed the fuel pump but that wasn't the problem. Any suggestions??


  2. #2
    Registered Member
    Location
    Chicago, IL, United States
    Member No: 88261 PPrezas is an unknown quantity at this point PPrezas's Avatar
    Join Date
    Sep 2003
    Posts
    3,136
    Rep Power
    0


    Yes | No

    check fuel pump relay and DME relay




    Panos
    1999 540i.6 Biarritz Blue/Sand-Beige
    MODS: M5 Front Bumper, Clear Corner Xenon Angel Eyes, Clear CELIS Tail Lights, Clear Side Blinker, M5 Grills, 18" M-Parrallel Style 37 Wheels, Dunlop SP Sport Maxx Tires, M5 Rear Stabilizer Bar, Dinan Front Strut Tower Brace, Rogue Transmission Mounts, Rogue Short Shifter & Wieghted Selector Rod, CDV Deleted, Illuminated M Shift Knob, Brembo Rotors, Axxis Ultimate Pads, Stop Tech Stainless Steel Lines, Dinan Cold Air intake, Dinan Stage 2 Engine Software, Evosport Underdrive Pulleys, Hamann Sport Muffler, Valentine One Radar/Laser Detector, Stealth One Interface.

    Retired: 1997 540iA, 1994 540iA
    "There is no replacement for displacement"

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum