+ Reply to Thread
Results 1 to 14 of 14
  1. #1
    Registered Member
    Location
    , ,
    Member No: 32350 destro is an unknown quantity at this point destro's Avatar
    Join Date
    Apr 2002
    Posts
    104
    Rep Power
    0


    Yes | No

    Latest update on my software update

    Well after 8 days of having my car they have been trying to get the software update on my car to "catch" (not all 8 days) they also replaced center strut, window motors and window molding

    Current status:

    Yesterday started software update at 10am.. ended at 3pm -- FAILED
    started it over and let it run overnight.

    This morning:

    Currently the car is trowing airbag warnings and alerts after the software upgrade. They don't know whats up. They are currently looking through SIB's. If not they may try the whole thing over again.



  2. #2
    Registered Member
    Location
    , ,
    Member No: 32350 destro is an unknown quantity at this point destro's Avatar
    Join Date
    Apr 2002
    Posts
    104
    Rep Power
    0


    Yes | No

    When should i start to get MAD!!?

    I can't take this F$#King Chevy Malabu rental any more...

    I've had my 645 for 2 weeks.. and now the dealership is going to have it for probably the second weekend in a row.. the first 2 weeks i've had the car.. not to many people saw me in it.. the SECOND i get this malabu.. everyone i know, and use to know has now seen me in it. This sucks.. this is maybee why BMW is so low on JDPower

    And i know the dealership is actually doing all they can do for me.. so there is basically nothing i can do. They are actually trying


  3. #3
    Registered Member
    Location
    , ,
    Member No: 144089 cnp is an unknown quantity at this point cnp's Avatar
    Join Date
    Aug 2006
    Posts
    36
    Rep Power
    0


    Yes | No

    My upgrade experience

    It took 1 day short of 2 weeks to get my car updated. First time they did it the amplifier wouldn't work (but didn't check it and gave the car back to me). After taking the car right back and replacing the amp, I know (from luckily running into to the tech) they still had trouble getting everything to work again. Had to contact BMW, etc, etc... From reading some of the documentation, I saw that they ultimately had to reprogram it several times, disconnect the battery multiple times, and do some other things as well. Oddly, I was told everything started to work after it sat overnight after the last reprogram(?).
    What made me so upset was that I got no communication (or honesty) from the advisor. All I was told was that their "computers were down". I got this bogus line for many days and had to call everyday myself for an update. Everyday was "should be done tomorrow". I would have been MUCH less upset if they disclosed they were having difficulties and offered me a loaner car. I'll be better prepared for the game next time.




  4. #4
    Registered Member
    Location
    BFE, BFE, United States
    Member No: 103164 GeezTech is an unknown quantity at this point GeezTech's Avatar
    Join Date
    Mar 2004
    Posts
    10,978
    Rep Power
    0


    Yes | No

    Sounds like a component is down...................

    ..........have they said if any modules show they need replacing when they try to program again?
    How about any faults that are happening now? Maybe the steering angle sensor went south causing the warnings to come on?

  5. #5
    Registered Member
    Location
    , ,
    Member No: 62789 yhofmasp is an unknown quantity at this point yhofmasp's Avatar
    Join Date
    Jan 2003
    Posts
    102
    Rep Power
    0


    Yes | No

    Just had SW update & center strut replaced..all OK

    Took my 645 in for popping sound in roof area when going over bumps or driveways. After strut replacement all popping, creaking has stopped. Dealer also reprogrammed with new SW and I like the new features: Radio doesn't always turn on when starting the car,.. I like the new Nav "perspective" option;... locking and unlocking "beeps" are updated;... haven't experienced the "slamming" into lower gear when accelerating from low speed,...car is running perfect and I'm continuing to love it. Going on 29K,...its awesome. Just got Michelin Pilot Sport PS2s all around and they are soooo much nicer and quieter than the original run-flats! Just did a roundtrip from San Diego to Palm Springs and back on windy mountain roads and the performance was breathtaking.

  6. #6
    Registered Member
    Location
    Titusville, FL, United States
    Member No: 107311 cobradav is an unknown quantity at this point cobradav's Avatar
    Join Date
    May 2004
    Posts
    1,221
    Rep Power
    0


    Yes | No

    Re: Just had SW update & center strut replaced..all OK

    Looks as though you may not have had a software upgrade for awhile. Perspective came with CIP 16.xx around Feb/Mar '05. But that is a good thing as it means your car was stable and not in need of many fixes. "Tranny Slam", as it has been commonly referred to, was also fixed a few versions back, but some learned how to drive around it. Sounds like a good fix all around.

    I was sorely tempted to switch tires off the RFTs but at 30k opted to remain with them. Roads in my area are very good so I really do not suffer the harshness and I personally prefer the safety margin of the RFT as i get pretty aggressive on twisty roads. I do pay attention to my tires, checking pressure no less than once per 2-weeks. . I really need RFTs for my wife's car as she is totally oblivious to her tire situation and has destroyed two good Michelin PS AS tires continuing to drive on low, then flat tires. Let alone the safety issues involved in doing that as well.
    _______
    US '05 645 Coupe, Silver Grey, Chateau, Sport, Premuim Audio (Logic 7), HUD, Cold Wx Pkg, SIRIUS Sat Radio, Delivered w/CIP 15.2, Aux Input, using Cingular Motorola v551 (v557 as of 1/7/06) Bluetooth implementation w/ snap in adapter, V1 - not hardwired. Status Born on 1/25/05, baby delivered 2/25/05, broken in 3/25/05 Upgrade to CIP 16.2 on 3/15/05, upgrade to CIP 20.02 on 3/17/06 w/MP3 enabled - Great, great BMW!!

  7. #7
    Registered Member
    Location
    , ,
    Member No: 62789 yhofmasp is an unknown quantity at this point yhofmasp's Avatar
    Join Date
    Jan 2003
    Posts
    102
    Rep Power
    0


    Yes | No

    Re: Just had SW update & center strut replaced..all OK

    You're right,...this was my first SW update, ... I've been pretty fortunate. Other than no "tranny slam" I don't notice any difference driving. Do you know what the reprogram did to the driving performance?

    I'm hoping the Michelins prove to be a good choice. I agree that you've got to monitor the pressure constantly. I'm keeping a couple different brands of "goop" in the trunk for an emergency, but am not feeling too confident about it.

    When you say you're MP3 enabled, does that mean that with this SW I can play MP3 CDs?

  8. #8
    Registered Member
    Location
    , ,
    Member No: 32350 destro is an unknown quantity at this point destro's Avatar
    Join Date
    Apr 2002
    Posts
    104
    Rep Power
    0


    Yes | No

    Car runs great now!!

    with the software update and center strut replaced... the car drives MUCH differently... it's night and day. I now have the perspective NAV view, my car is a 2005 but built late 2004.. Tranny "feels" much better.. shifts different and seems a lot more responsive and solid.


    Phew...

  9. #9
    Registered Member
    Location
    , ,
    Member No: 32350 destro is an unknown quantity at this point destro's Avatar
    Join Date
    Apr 2002
    Posts
    104
    Rep Power
    0


    Yes | No

    TRANNY BANGED AGAIN!!!

    well it's official...

    And i also noticed that the dealer didn't put my passenger door panel on all the way and it's coming off and i can see the inside of the door from the top. And my passenger auto window up doesn't work after the window engine replacement.

  10. #10
    Registered Member
    Location
    , ,
    Member No: 29499 bobkar is an unknown quantity at this point bobkar's Avatar
    Join Date
    Mar 2002
    Posts
    1,586
    Rep Power
    0


    Yes | No

    Man that sucks! Time for a call to BMWNA!


    __________________________________________________ _________________
    06 650i Silver Grey

  11. #11
    Registered Member
    Location
    , ,
    Member No: 32350 destro is an unknown quantity at this point destro's Avatar
    Join Date
    Apr 2002
    Posts
    104
    Rep Power
    0


    Yes | No

    since we are asking q's.. are you a jerk?

    since we are asking q's.. are you a jerk?

    Tranny bangs like i was rear ended on my $80,000 car... thats raeson for concern.

    Since you have no input on this... AND since it is a somewhat common problem on 6's, just don't say anything. Troll

  12. #12
    Registered Member
    Location
    , ,
    Member No: 62789 yhofmasp is an unknown quantity at this point yhofmasp's Avatar
    Join Date
    Jan 2003
    Posts
    102
    Rep Power
    0


    Yes | No

    Re: TRANNY BANGED AGAIN!!!

    Destro, maybe its time for another dealer to take care of your 6. Sounds like a service related issue rather than a product defect. I guess if I were getting the car back from the dealer as you describe, I'd be looking for another service provider. Keep us posted on this,...it;s not okay.

  13. #13
    Registered Member
    Location
    , ,
    Member No: 32350 destro is an unknown quantity at this point destro's Avatar
    Join Date
    Apr 2002
    Posts
    104
    Rep Power
    0


    Yes | No

    Spoke with other dealerships

    I don't think it's a service issue.. i actually really like DeSimone they have been great to me. So far the software update has cured the BANG in normal everyday driving, but the bang is still there in sport... So the software did correct something.

    But just for some info I called up a dealership in PA that is really busy and spoke with a service rep about this and he agreed with me.. he has seen it on other 6's and said he convinced there is a small batch of 6's with these problems. There seems to be a "delay" between tranny and engine where when i hit the gas engine revs and then a few milliseconds later it then shifts and BOOM! I'll try and reproduce it on mine.. if i have to mount and run a video camera while doing it... I will

  14. #14
    Registered Member
    Location
    , ,
    Member No: 32350 destro is an unknown quantity at this point destro's Avatar
    Join Date
    Apr 2002
    Posts
    104
    Rep Power
    0


    Yes | No

    (none)

    dont get me wrong car is running much better after software update... still doesn't play MP3's even though it's an early 2005. Just to have that tranny bang... it's finally mostly fixed... but the lady that was driving the car before me had that tranny bang for 33,000 miles now... what kind of damage has been done? Espically since she never took it back for software updates.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum