+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    DharmaDog
    Guest
    Location
    , ,
    Member No: DharmaDog's Avatar


    Yes | No

    2006 Ford Fusion electrical problems

    Hello all,

    I need your advice on how to proceed with this problem. First some background:

    My wife and I bought a 2006 Ford Fusion SEL in early November 2005 in Houston, TX. We were living in Texas at the time, but have since moved to Delaware. My wife accepted a post-doctoral position here. It is temporary and will last only 2 years. It is considered an extension of her education, but is a paid position. We plan on moving, possibly back to Texas, after this 2 year period. For this reason, we have not registered this car in Delaware. It is still registered in Texas.

    In late October of this year the car started having an electrical problem. The symptoms occur after the car has been sitting and off. Upon starting, a bunch of odd lights illuminate on the instrument cluster including the bright headlamp light, then the gear shifter will not move out of park. The steering wheel is not locked, the brake pedal is being depressed, the engine does start, but it will not leave park. There is a little cover next to the shifter that can be popped off and a screwdriver can be stuck in there to allow the shifter to exit park. This procedure is covered in the owner's manual, but does not work in this case. Neither the tower nor the service dept at the dealer could make this process work when the problem surfaces. The car does occasionally work normally, and leaves the dealer working. It has been at the dealer for about 5 days each time it happens. We get t back for 2-3 days then problem resurfaces.

    This has happened 4 times in one month. The car has had to be towed each time to the nearest Ford dealer. The dealer has admitted that they do not know what is causing this. They have been in contact with Ford corporate, but they too claim to be stumped. My wife and I just had a baby, and she refuses to drive the car now because it has left her stranded so many times with the baby.

    I have contacted law firms specializing in lemon law in Delaware and in Texas. The ones in Delaware say that I need to register the car in Delaware, then pursue the case here. The law firms in Texas say that I need to pursue the case in Texas because it was purchased and is currently registered there. I do not want to register the care in Delaware if possible. It will cost ~$700 to do so.

    I believe that the car does meet requirements in both states to pursue a case. However, I think the dealer was on to this possibility and I only have paperwork for two of the instances. I have paperwork for the first time and the fourth time. The dealer claims the reason for this is that they left the ticket open from the second to the fourth time, so all of those are represented by the paperwork for the fourth instance of the problem. Will this be an issue? Coincidentally, the same tower towed my car 3 of the 4 times. I have his contact info and I'm sure paperwork exists to show the car was towed to the dealer.

    I'd appreciate any suggestions on whether/how to proceed and in what state.

    Thanks.


  2. #2
    Administrator Inner Circle Member
    Location
    McLean, VA, USA
    Member No: 1
    Inner Circle ©211 since: May 05, 2000 charlie has a spectacular aura about charlie has a spectacular aura about charlie has a spectacular aura about charlie's Avatar
    Join Date
    Jul 2010
    Posts
    7,898
    Rep Power
    10


    Yes | No

    Move forward with your claim

    The fact that the dealer says the ticket is open means nothing. You have the necessary proof you need to move forward.

    You shouldn't spend any more money on the car. Don't bother w/ Delaware. Deal w/ the problem in Texas.

  3. #3
    2006 Ford Fusion Owner
    Guest
    Location
    , ,
    Member No: 2006 Ford Fusion Owner's Avatar


    Yes | No

    Re: 2006 Ford Fusion electrical problems

    I had the exact same problem with my old car (a 1999 Mercury Cougar). It was the brake sensor. I had it replaced and within 3 months it broke again. I had to leave my car in neutral at all times because if I put it in park it would get stuck. Sorry but Lemon Law will not apply...

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum