+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered Member
    Location
    , ,
    Member No: 128782 jjholmes is an unknown quantity at this point jjholmes's Avatar
    Join Date
    Jul 2005
    Posts
    17
    Rep Power
    0


    Yes | No

    e28 535ia transmission

    Greetings! I searched the archives and didn't find anything similar to the problem I'm having. I passed a car yesterday and immediately slowed down for my exit. The tach went up to about 4500 rpms and the car was stuck in first. I ran it up to red line and it shifted into second and when I slowed down it shifted back to first, so I basically drove it home the rest of the way not going over 40 mph. I did a little trouble shooting today. The car will not shift out of first while in economy mode or sport mode. However, when I change the shift selector to 123, I am able to manually shift into first second and third. I should also mention that the little gear light is not on. Any words of wisdom would be greatly appreciated. Thanks.


  2. #2
    Jim in Marietta
    Guest
    Location
    , ,
    Member No: Jim in Marietta's Avatar


    Yes | No

    ...and on the third day the car repaired itself

    So I've been limping from the house to the bus stop for the past few days manually shifting through third. Today at the bus stop after work the little gear light comes on and stays on. I warmed up the car shut it off and restarted it and the light goes out. On a whim I put the mode selector on E, put the car in drive and it proceeds to shift through the gears like nothing happened. Life is good at the moment. I can't wait to see what tomorrow brings.

  3. #3
    Hensen1954
    Guest
    Location
    , ,
    Member No: Hensen1954's Avatar


    Yes | No

    Re: ...and on the third day the car repaired itself

    crap in one of the valve bodies ????????

  4. #4
    scott
    Guest
    Location
    , ,
    Member No: scott's Avatar


    Yes | No

    mine was ground fault at battery thks to Rex

    search for ground faults at battery or firewall to head, also search board for transmission limp mode

  5. #5
    Registered Member
    Location
    fort lauderdale, FL, United States
    Member No: 169598 TimsM5 is an unknown quantity at this point TimsM5's Avatar
    Join Date
    Nov 2008
    Posts
    5
    Rep Power
    0


    Yes | No

    Re: e28 535ia transmission

    did you ever determine what was the problem? Was the transmission fried?

  6. #6
    Registered Member
    Location
    fort lauderdale, FL, United States
    Member No: 169598 TimsM5 is an unknown quantity at this point TimsM5's Avatar
    Join Date
    Nov 2008
    Posts
    5
    Rep Power
    0


    Yes | No

    Re: ...and on the third day the car repaired itself

    I am going nuts- if the 123 works and the sport and the E doesnt- what is the deal? Seems I lost it last nite driving the car- is it the trnas? Or the switch- whuich I messed with (and knew I shouldn't have touched it) I cannot see any answers to questions on here how come?

  7. #7
    Registered Member
    Location
    fort lauderdale, FL, United States
    Member No: 169598 TimsM5 is an unknown quantity at this point TimsM5's Avatar
    Join Date
    Nov 2008
    Posts
    5
    Rep Power
    0


    Yes | No

    answer this please

    my trans works in 123 mode- wont shift into second in E unless almost redlined- also forget about the sport mode- it all just happened- is there a solution- or is this a trans gone bad?Tim Evans
    Fort Lauderdale Florida
    1988 535iS M Tech Red

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum