+ Reply to Thread
Results 1 to 7 of 7

Hybrid View

  1. #1
    jim86325es
    Guest
    Location
    , ,
    Member No: jim86325es's Avatar


    Yes | No

    I need a referral...

    for a local shop, in the Inland Empire... preferrably near or around the San Bernardino area... to bring my Eclipse head unit for repair. I don't necessarily trust small appliance repair shops, so need to bring it to a shop that I can have a measure of trust (by virtue of the referral).

    Thanks. I need it quickly.

    Jim

  2. #2
    IE Greg
    Guest
    Location
    , ,
    Member No: IE Greg's Avatar


    Yes | No

    I Have an Eclipse in my Ford and when the CD

    changer broke (in-dash unit), I took it back to the place that had installed it years before (The Audio Shoppe in Riverside). They said that Eclipse had to do a factory repair ... so they sent it back to their repair center. This was two years ago, so I don't remember what it cost me ... but I do remember being without a stereo for around six weeks.

    A possible complication is the anti-theft feature in those things. I was able to produce the paperwork showing that I had bought those items from the Audio Shoppe back in 1998 ... so I had no problem with respect to the factory resetting the units. I don't think a local shop will be able reset the anti-theft settings ... so hopefully you still have the codes to re-enable them after they are repaired.

    Was that helpful???

  3. #3
    jim86325es
    Guest
    Location
    , ,
    Member No: jim86325es's Avatar


    Yes | No

    Uh...no...

    Hi Greg,

    The HU is/was brand new (purchased it and installed almost 3 years ago... neighbor... professional installer). I had it hooked up to the amp, did some fine tuning, and it worked and souded great.

    One of my boys wanted to hear it, and zero. The buttons just flash. Did some testing, there is power to the unit... but no go. It isn't even sending the "remote" power to the amp.

    So... pulled the unit from the dash... clipped the wires... and am bringing it to a place in Rancho Cucamonga. $39 troubleshoot, applied to the repair bill. Average bill is $139, they'll phone me if it will be more (hope not).

    Did you see the pics? Geez put up a direct link on the first screen of our e30 forum. Tomorrow morning I'll take it in for the smog, and will drive out to Riverside to pick up a few (special order) fasteners. Then contact the DMV to see if I can walk in and register it as opposed to mailing it in.

    Then it's out to PS to see Geez. Plus I miss PS.

    Wish me luck on my final CEO interview/presentation next Tuesday!

    I'll be in touch moreso once this car legally can get around.

    Best regards.

  4. #4
    IE Greg
    Guest
    Location
    , ,
    Member No: IE Greg's Avatar


    Yes | No

    Good Luck on your CEO interview tomorrow, Jim ...

    while you are doing that, I will be giving the keynote address at an event in OC. [I think my chore is the easier.] Best of luck to us both!

  5. #5
    jim86325es
    Guest
    Location
    , ,
    Member No: jim86325es's Avatar


    Yes | No

    Re: Good Luck on your CEO interview tomorrow, Jim

    Thanks, Greg.

    Went Tuesday. I was a little confused. The President and I had met privately (he was coaching me on how to overcome the objections of his VP... didn't want to over-ride his "vote" and risk him quitting).

    Anyhow... it went ok... very informal. Very. Waiting to hear back from him. Out of my control.

    Keynote? What exactly is it you do? Curious.

    Best regards,

    Jim

  6. #6
    IE Greg
    Guest
    Location
    , ,
    Member No: IE Greg's Avatar


    Yes | No

    Check Your Email - answers are TMI for this board

    ;o)

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum