+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered Member
    Location
    , ,
    Member No: 111482 awz is an unknown quantity at this point awz's Avatar
    Join Date
    Aug 2004
    Posts
    101
    Rep Power
    0


    Yes | No

    Black Screen

    Since an upgrade to software version 25.0 about a month ago, I have had two instances of a black I-drive screen. When it happens, the audio is dead and there is no response to the I-drive knob, the reset button, or the steering wheel buttons. Both times, it happened while running errands after the first start-up of the day being normal. On starting the car after parking for an errand, the screen was black. Both times, after parking again for a while (30 minutes or so), the screen/I-drive behaved normally again. Anyone else have this problem? Never had it happen in the first three years of ownership, so I suspect it's a software issue. Geeztech, what do you think?


  2. #2
    Registered Member
    Location
    Titusville, FL, United States
    Member No: 107311 cobradav is an unknown quantity at this point cobradav's Avatar
    Join Date
    May 2004
    Posts
    1,221
    Rep Power
    0


    Yes | No

    Re: Black Screen

    May have been too quick on the draw. You'll need to get back in with yuor complaint. A second update ought to do you, although a CCC or other component may have gone bad as well.
    _______
    US '05 645 Coupe, Silver Grey, Chateau, Sport, Logic 7, HUD, Cold Pkg, SIRIUS Sat Radio, Aux, BT w/ snap-in adapter, V1, CIP 21.03 w/MP3 enabled

  3. #3
    Registered Member
    Location
    White Plains, NY, United States
    Member No: 137060 gordy645 is an unknown quantity at this point gordy645's Avatar
    Join Date
    Feb 2006
    Posts
    3
    Rep Power
    0


    Yes | No

    Re: Black Screen

    Same thing happned to me 5 or 6 times since my update a month ago. The car is currently being seviced ffor this issue as well as a dead battery and loss of active steering.

  4. #4
    Registered Member
    Location
    , ,
    Member No: 15919 Ginger is an unknown quantity at this point Ginger's Avatar
    Join Date
    Oct 2001
    Posts
    4,353
    Rep Power
    0


    Yes | No

    Re: Black Screen

    I'm with BMW of North America, LLC. I've passed this message on to a BMW NA Customer Relations Representative who will be in touch with you soon.

  5. #5
    Registered Member
    Location
    White Plains, NY, United States
    Member No: 137060 gordy645 is an unknown quantity at this point gordy645's Avatar
    Join Date
    Feb 2006
    Posts
    3
    Rep Power
    0


    Yes | No

    Re: Black Screen

    FYI the car has now been at WESTCHESTER BMW for a week. They still don't know whats causing the battery drain.

  6. #6
    Registered Member
    Location
    , ,
    Member No: 63441 icrcjk is an unknown quantity at this point icrcjk's Avatar
    Join Date
    Jan 2003
    Posts
    43
    Rep Power
    0


    Yes | No

    Re: Black Screen

    Any resovel to y ouir black screen problem.. I just had the same thing happen to my 05 having had the softwasre update abut 10 weeks ago.
    Joe

  7. #7
    Registered Member
    Location
    , ,
    Member No: 111482 awz is an unknown quantity at this point awz's Avatar
    Join Date
    Aug 2004
    Posts
    101
    Rep Power
    0


    Yes | No

    Re: Black Screen

    My dealer replaced my CCC unit and reloaded software on 7/31. So far, so good.

  8. #8
    Registered Member
    Location
    White Plains, NY, United States
    Member No: 137060 gordy645 is an unknown quantity at this point gordy645's Avatar
    Join Date
    Feb 2006
    Posts
    3
    Rep Power
    0


    Yes | No

    Re: Black Screen

    They replaced the battery. So far 2 weeks - no balck screen. Although initial idrive resp[onse at startup seems more sluggish now("its always something...")

  9. #9
    Registered Member
    Location
    Houston, TX, United States
    Member No: 120383 tkflips is an unknown quantity at this point tkflips's Avatar
    Join Date
    Jan 2005
    Posts
    10
    Rep Power
    0


    Yes | No

    Re: Black Screen

    They replaced my ccc unit about 2 months ago and until recently was working fine. Mine occurs around the same situation as you you initially described and has happened twice lately. Tuesday I'm to take it back in and have the car re-programmed and that supposedly will fix it. We'll see.....

  10. #10
    Registered Member
    Location
    San Diego, CA, United States
    Member No: 36900 Mark_sd is an unknown quantity at this point Mark_sd's Avatar
    Join Date
    May 2002
    Posts
    8
    Rep Power
    0


    Yes | No

    Re: Black Screen

    I just got zapped by the black screen last night (first time). Just had the SW upgraded three weeks ago 26.02(?). Screen goes black with no funtions available. Started the car this morning and everything is back to normal.

  11. #11
    Registered Member
    Location
    Titusville, FL, United States
    Member No: 107311 cobradav is an unknown quantity at this point cobradav's Avatar
    Join Date
    May 2004
    Posts
    1,221
    Rep Power
    0


    Yes | No

    Re: Black Screen

    Seems to be somewhat of a recurring theme since about v25.xx in April (or even v24.xx.xx just before it. Maybe some of the sofware changes are running into a timing error on our older 6ers. I bet alot of owners are just living with this and not yet reported to dealers. I have not had the issue, but doesn't have to happen to everyone to be a code related problem.
    _______
    US '05 645 Coupe|Silver Grey|Chateau|Sport|Logic 7|HUD|Cold Pkg|SAT|AUX|BT w/ snap-in adapter|MP3|V1|CIP 25.02


    www.knightsoftheroundel.com

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum