+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    , ,
    Member No: 148902 cdnturbo is an unknown quantity at this point cdnturbo's Avatar
    Join Date
    Jan 2007
    Posts
    7
    Rep Power
    0


    Yes | No

    Auto transmission limp mode

    My 1986 635 CSI has had a problem of going into limp mode on occasion. It seems to happen more on bumpy roads( I think there is a loose connection somewhere). I have been unable to find the problem.
    Is it possible to bypass the limp mode somehow until I find the problem.
    It does reset itself when i restart the car , but it would be nice to not have to do that.
    Sometimes it will go over a month without doing it then it will start again.
    Thanks in advance

    Phil


  2. #2
    Registered Member
    Location
    Titusville, FL, United States
    Member No: 107311 cobradav is an unknown quantity at this point cobradav's Avatar
    Join Date
    May 2004
    Posts
    1,221
    Rep Power
    0


    Yes | No

    Try the E24 forum. Our new 6ers haven't yet

    exhibited this "feature". Or at least it has not yet been attributed to any STEP trannies I am aware of.
    _______
    US '05 645 Coupe|Silver Grey|Chateau|Sport|Logic 7|HUD|Cold Pkg|SAT|AUX|BT w/ snap-in adapter|MP3|V1|CIP 25.02


    www.knightsoftheroundel.com

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum