+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered Member
    Location
    , ,
    Member No: 123510 bernardom is an unknown quantity at this point bernardom's Avatar
    Join Date
    Mar 2005
    Posts
    6
    Rep Power
    0


    Yes | No

    BlueTooth Issues

    I could use some advice on a bluetooth issue.

    A friend of mine has a 2004 645 vert. He had the dealer install the bluetooth option since it wasn't available when the car was built (not sure if they just update the software, or more). Anyway, I was able to pair his new AT&T RAZR phone with the car, and make a couple calls, but then the i-drive screen locked up saying something like "... connecting". It never did connect the call, and nothing I did got me out of this screen. I turned off the bluetooth on the phone, shut the car off and then back on, but the screen came right back the way it was before (with the "connecting" message). I believe the screen cleared overnight. He was even unable to use the radio because the system thought it was in the middle of a call. The next day, I deleted the pairing info, and started over. The same thing happened. I was able to pair, make a couple calls, then the screen locked up on the 3rd or 4th call. Shutting the phone off, and the car didn't clear the screen. Pressing the i-drive menu did nothing.


  2. #2
    Registered Member
    Location
    Titusville, FL, United States
    Member No: 107311 cobradav is an unknown quantity at this point cobradav's Avatar
    Join Date
    May 2004
    Posts
    1,221
    Rep Power
    0


    Yes | No

    Re: BlueTooth Issues

    Well if it is an approved phone have him take it back in for trouble shooting and fix. Recent software upgrades seem to have displayed similar issues at a more frequent rate. It could be a sign of a electronic module going bad or the software may have been corrupted. Even many non-approved phones do work.

    The car has a "sleep" mode that sets in after about 20 minutes that resets much more than simply turing the car off and back on. That is why you see different symptoms between the two modes.
    _______
    US '05 645 Coupe|Silver Grey|Chateau|Sport|Logic 7|HUD|Cold Pkg|SAT|AUX|BT w/ snap-in adapter|MP3|V1|CIP 25.02


    www.knightsoftheroundel.com

  3. #3
    Registered Member
    Location
    , ,
    Member No: 26083 r.merkle is an unknown quantity at this point r.merkle's Avatar
    Join Date
    Feb 2002
    Posts
    212
    Rep Power
    0


    Yes | No

    Re: BlueTooth Issues

    i have a moto 571 and it does that once a month. i shut the call off at the phone ane then make a new call at the phone. it now thinks it has a good call and play it thru the vehicle system. then you can shut it off.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum