+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Jim 93 750 & 2006 STS-V
    Guest
    Location
    , ,
    Member No: Jim 93 750 & 2006 STS-V's Avatar


    Yes | No

    New owner: Anybody out there?

    Hi, I've an avid DIY'er and have been a participant at the BMW E32 board for years. Just picked up a 2006 STS-V with 7100 miles. I'm not expecting any DIY projects in the near future, but I'm wondering if anyone else is using this board?

    First discussion point: Has anybody switched from the runflats to standard tires and how has that worked out? The rear oem's are $458 each at Tire Rack--yikes!


  2. #2
    Registered Member
    Location
    Clairton, PA, United States
    Member No: 164808 JerryB427 is an unknown quantity at this point JerryB427's Avatar
    Join Date
    May 2008
    Posts
    2
    Rep Power
    0


    Yes | No

    Re: New owner: Anybody out there?

    Hi I know what your saying. Non run flat tires are listed in the sizes we run. I have an 07. I have heard of guys going to non run flats on CTS-V's. They claim it improves the ride. But so far not the STS's. I just put up a post regarding using a spare from a standard model. If I get any replays I will let you know.

    Jerry B

  3. #3
    Registered Member
    Location
    , , United States
    Member No: 165599 ikejr169 is an unknown quantity at this point ikejr169's Avatar
    Join Date
    Jun 2008
    Posts
    1
    Rep Power
    0


    Yes | No

    Re: New owner: Anybody out there?


+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum