+ Reply to Thread
Results 1 to 7 of 7

Hybrid View

  1. #1
    Registered Member
    Location
    , ,
    Member No: 15292 DINANM540 is an unknown quantity at this point DINANM540's Avatar
    Join Date
    Oct 2001
    Posts
    1,269
    Rep Power
    0


    Yes | No

    1998 M3 hesitates in neutral, please help!

    My car lately has been hesitating in neutral. Check engine light didnt even come on. I used my peake code reader today and it gave these results...

    16, E9, FE

    Table 16
    E9 ''Catalyst efficiency below threshold, CYl#1-3''
    FE EVAP large leak detected

    I read the codes but couldnt understand them. Can someone please explain to me what's the problem and what parts I may need? please help!

  2. #2
    Registered Member
    Location
    Malvern, PA, United States
    Member No: 34951 kevin72 is an unknown quantity at this point kevin72's Avatar
    Join Date
    Apr 2002
    Posts
    3,371
    Rep Power
    0


    Yes | No

    Not speaking from experiece here, but a quick Goog

    le search suggests a faulty oxygen sensor and/or bad or loose gas cap. Google the codes for more background info.


    Kevro

  3. #3
    Registered Member
    Location
    , ,
    Member No: 15292 DINANM540 is an unknown quantity at this point DINANM540's Avatar
    Join Date
    Oct 2001
    Posts
    1,269
    Rep Power
    0


    Yes | No

    Re: Not speaking from experiece here, but a quick

    Will that cause the check engine light not to come on? Thanks for helping me out!
    Nik

  4. #4
    David Goldman
    Guest
    Location
    , ,
    Member No: David Goldman's Avatar


    Yes | No

    Yes it will turn on the CEL


  5. #5
    Registered Member
    Location
    , ,
    Member No: 15292 DINANM540 is an unknown quantity at this point DINANM540's Avatar
    Join Date
    Oct 2001
    Posts
    1,269
    Rep Power
    0


    Yes | No

    thats the problem! CEL did NOT come on!


  6. #6
    David Goldman
    Guest
    Location
    , ,
    Member No: David Goldman's Avatar


    Yes | No

    Re: thats the problem! CEL did NOT come on!

    the FE code comes up on my car also. I have not had the time to trace the line that is causing it yet. I think that the fender has to come off to access it at least it does in mine 1997 M3 build 11/96. The other code does sound related to the o2 sensors. Not sure but I would search that code on the archives and google.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum