+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    , , United States
    Member No: 66059 leumas is an unknown quantity at this point leumas's Avatar
    Join Date
    Feb 2003
    Posts
    98
    Rep Power
    0


    Yes | No

    after market head unit possible?

    I'm trying to put an after market stereo/cd-player in my 88 750, and i am very lost with what some of the wires are. I know that the positive speaker outs from the player get connected to the two that wires that go to the fader, and the negative speaker outs (L&R) both get connected together and go directly to the amp. I have the power wires to the cd-player connected correctly and i know it is working because i can hook up a random speaker to it and hear the music. But the speakers in the car are doing nothing at all... I'm getting absolutely nothing out of them. I don't know if the amp is not switching on or what, but the speakers work with the oem radio, and i get nothing with my after market one.... Any help would be appreciated. I'm very confused with the wire that is labeled as "power antenna" on the oem radio, and the two wires that can be broken apart by a separate connector and are hard wired in the oem radio and are labeled, battery.

    Luke'91 318i (08/1990)

    '88 750iL (11/1987)


  2. #2
    Inner Circle Member Inner Circle Member
    Location
    Castro Valley, CA, United States
    Member No: 13814
    Inner Circle ©154 since: Aug 14, 2003 cheung1 is an unknown quantity at this point cheung1's Avatar
    Join Date
    Sep 2001
    Posts
    2,485
    Rep Power
    0


    Yes | No

    Yes, see this link for my recent installation

    The important thing is the set of four 200 ohm resistors in series with the speaker -ve wires. The other ends of the resistors will be tied to each other and wrapped in electrical tape. A bit of recent note: the Keywest unit operates hotter than a more recent Dual HD radio installed in my Toyota Van. I feel the temperature from the ejected CD disks. I don't know if the temperature is due to the design of the Blaupunkt unit or due to my installation.Patrick C 88 750 159K

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum