+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Morron
    Guest
    Location
    , ,
    Member No: Morron's Avatar


    Yes | No

    98' 740IL Doesn't Start properly?!?!?

    When I start my car up in the morning, it turns over and starts no problem, later on in the day is when the problem starts. It may take 5 tries to get it to stay running. Here's what happens, turn over the key, it starts and idles for a minute then shuts off, do this again and again until adventually it starts. Any idea what could be causing this???


  2. #2
    Registered Member
    Location
    , ,
    Member No: 150895 BigBimmer is an unknown quantity at this point BigBimmer's Avatar
    Join Date
    Mar 2007
    Posts
    332
    Rep Power
    0


    Yes | No

    Camshaft Position Sensor


    2000 E38 750iL Highline Edition with 18" Style 118 Wheels and Runflats
    MKIV and 16:9 Navigation, TV, and Backup Camera
    New Gen Radio, Sirius, Aux Input for my iPod, Bluetooth, and E39 M5 Tire Pressure Monitor System

  3. #3
    Morron
    Guest
    Location
    , ,
    Member No: Morron's Avatar


    Yes | No

    Re: Camshaft Position Sensor

    We took it to Autozone and they ran a diagnostic, and sure enough its the Camshaft Position Sensor. Thanks!

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum