+ Reply to Thread
Results 1 to 3 of 3

Thread: won't start

Hybrid View

  1. #1
    Registered Member
    Location
    , ,
    Member No: 145642 clarkstreet is an unknown quantity at this point clarkstreet's Avatar
    Join Date
    Oct 2006
    Posts
    11
    Rep Power
    0


    Yes | No

    won't start

    I have 89 735il that won't start.It did start earlier today but ran very rough but now just cranks.I checked the fuel rail which had plenty of fuel pumping.I checked for spark and plug fires.I changed the fuel and main relay.I had a extra motronic which I switched but nothing has changed.Any suggestions would be greatly appreciated.

  2. #2
    Registered Member
    Location
    , ,
    Member No: 14327 Highline is an unknown quantity at this point Highline's Avatar
    Join Date
    Oct 2001
    Posts
    2,155
    Rep Power
    0


    Yes | No

    what about the distributor + rotor?

    have you checked the voltage? Any drive away protection system on the car?
    Crankshaft sensor tested?
    there are wiring diagrams on my website and all DIY links there, check it out
    Shogun E32 Tech Tips: http://twrite.org/shogunnew/topmenu.html

  3. #3
    Registered Member
    Location
    , ,
    Member No: 171309 gomamma is an unknown quantity at this point gomamma's Avatar
    Join Date
    Jan 2009
    Posts
    479
    Rep Power
    0


    Yes | No

    Re: won't start

    Yep I would co right to the cap and rotor on this one.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum