+ Reply to Thread
Results 1 to 3 of 3

Hybrid View

  1. #1
    Registered Member
    Location
    Mountain View, CA, United States
    Member No: 103022 jimslade is an unknown quantity at this point jimslade's Avatar
    Join Date
    Mar 2004
    Posts
    72
    Rep Power
    0


    Yes | No

    anyone have radio go mute?

    stereo and CD player has worked fine for 6 years.
    Yesterday it stopped making any sound at all.
    Looks like it is on, switches from FM, AM, CD fine... just no sound. nothing.
    fuses are fine.

    Anyone see this before?
    Hoping there's an answer besides 'replace'...
    thanks,
    Jim

  2. #2
    Registered Member
    Location
    , , United States
    Member No: 38874 M3RX is an unknown quantity at this point M3RX's Avatar
    Join Date
    Jun 2002
    Posts
    10,048
    Rep Power
    0


    Yes | No

    no but i have had it not go off

    i was blasting it and then it wouldnt turn off, couldnt lower the volume or anything even when i turned the car off, had to disconnect the battery

  3. #3
    SuwaneeM3
    Guest
    Location
    , ,
    Member No: SuwaneeM3's Avatar


    Yes | No

    been there


    Except i was playing with the Sirius and the entire car electronics went off. No interior lights, radio or anything... but the car ran fine. I was afraid to turn it off so I drove it home and tried it. Still nothing. Had to pull battery and everything reset. Never happened again in 4 years. some sort of I2C bus error is what I understand

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum