+ Reply to Thread
Results 1 to 4 of 4

Hybrid View

  1. #1
    mad_driver2
    Guest
    Location
    , ,
    Member No: mad_driver2's Avatar


    Yes | No

    Low Idle Speed

    Anyone have an idea as to what would cause intermittent low idle speed on a 94 740il. Its has had a new PCV plate, intake gaskets, Idle Air control, plugs, fuel filters, pressure regulator, O2 sensors, cam and crank sensors within the past several months. Any Ideas?

  2. #2
    Registered Member
    Location
    , ,
    Member No: 169368 paketam is an unknown quantity at this point paketam's Avatar
    Join Date
    Nov 2008
    Posts
    27
    Rep Power
    0


    Yes | No

    Could be vacuum leak.Check hoses.


  3. #3
    Registered Member
    Location
    , ,
    Member No: 171309 gomamma is an unknown quantity at this point gomamma's Avatar
    Join Date
    Jan 2009
    Posts
    479
    Rep Power
    0


    Yes | No

    Re: Low Idle Speed

    I would go back to the idle speed motor. I would suspect that first.

  4. #4
    Registered Member
    Location
    , ,
    Member No: 171309 gomamma is an unknown quantity at this point gomamma's Avatar
    Join Date
    Jan 2009
    Posts
    479
    Rep Power
    0


    Yes | No

    Re: Low Idle Speed

    Vac hose issues should have been obvious and is beginner stuff.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum