+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered Member
    Location
    , ,
    Member No: 79448 KangaBoy is an unknown quantity at this point KangaBoy's Avatar
    Join Date
    Jun 2003
    Posts
    113
    Rep Power
    0


    Yes | No

    HELP! buzzing coming from

    drivers side around the wipers on a RHD 1994 540i.

    Start the car and all is ok, drive off real slow all ok, soon as you get to a certain speed around 20kmh you get a buzzing sound a bit like a pump starving for water, lasts about 6-8 seconds. Shut the car down and it does it again for 6-8 seconds then stops.

    Car has drivers airbag, the buzzing is localised around the windscreen wiper mechanism on the right hand side, behind the computer box.

    Hope someone can point me in the right direction with this as it started a week ago and is driving me crazy and pretty worrying too!


  2. #2
    Registered Member
    Location
    , ,
    Member No: 79448 KangaBoy is an unknown quantity at this point KangaBoy's Avatar
    Join Date
    Jun 2003
    Posts
    113
    Rep Power
    0


    Yes | No

    Doesnt anyone have any idea about this issue??


  3. #3
    Big Dog
    Guest
    Location
    , ,
    Member No: Big Dog's Avatar


    Yes | No

    Re: Doesnt anyone have any idea about this issue??

    Is it more under the dash or under the hood?

  4. #4
    Registered Member
    Location
    Mystic, CT, United States
    Member No: 68743 mixgasdivr is an unknown quantity at this point mixgasdivr's Avatar
    Join Date
    Mar 2003
    Posts
    109
    Rep Power
    0


    Yes | No

    Re: Doesnt anyone have any idea about this issue??

    1. is it in the car or outside?
    2. is your fan on or off?
    3. wipers turned on or off?
    4. a/c on or off?

  5. #5
    Registered Member
    Location
    , ,
    Member No: 50335 gungadin is an unknown quantity at this point gungadin's Avatar
    Join Date
    Sep 2002
    Posts
    5
    Rep Power
    0


    Yes | No

    Re: HELP! buzzing coming from

    e-box ventilation fan?

  6. #6
    Gruss
    Guest
    Location
    , ,
    Member No: Gruss's Avatar


    Yes | No

    Re: Doesnt anyone have any idea about this issue??

    Is your car RHD or LHD?

  7. #7
    Registered Member
    Location
    , ,
    Member No: 79448 KangaBoy is an unknown quantity at this point KangaBoy's Avatar
    Join Date
    Jun 2003
    Posts
    113
    Rep Power
    0


    Yes | No

    The noise is on the RHS...

    Its very hard to tell where it is coming from, I have pulled the panel off under the steering column and cannot hear the noise inside the car, its around the windscreen wiper mechanism area.

    Car is RHD 540i as it says in the original posting.

    Start the car up nothing, all controls work as normal, drive off slowly nothing, go over 10kmh and it buzzes for about 8 seconds then stops. Its like something is priming.

    Stop the car but do not turn the ignition off completely, nothing, turn the ignition off completely and it buzzes again for 8 seconds then stops. Happens with everything turned off. If you run the wipers while it is buzzing the sound of the buzzing will change slightly in pitch as the wipers move.

    Someone must have come across this before!!?? Help!!

  8. #8
    Registered Member
    Location
    , ,
    Member No: 79448 KangaBoy is an unknown quantity at this point KangaBoy's Avatar
    Join Date
    Jun 2003
    Posts
    113
    Rep Power
    0


    Yes | No

    Well again I fix my own problems, jeez you guys :)

    Maybe no one has ever come across this particular part on the E34, there must be plenty of you out there with it though :)

    Ok, drivers side wiper, on the 540i it was standard, and optional on all other models. Speed sensitive pressure adjustment of the wiper arm!

    Yes that hex bolt that goes through the central lever on the special wiper arms actually has a function! Behind it is a steel shaft, behind that bolted to the drivers side wiper arm pivot is an electric motor assembly which raises or lowers the steel shaft to put more pressure on the drivers side wiper arm at speed!

    So during my quest to fix the juddering wiper arm I tightened these springs up so much that the motor couldnt push the steel shaft up and instead blew the back out of its own plastic gearbox! Hence the electric motor buzzing sound for 8 seconds every time you started up and drove off the first time, and every time you shut down!

    Unplug the bastard and all is good. I have now sorted all these issues and will replace the unit with a s/h one and make sure not to tighten that hex bolt up and wreck another one!

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum