+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    JR
    Guest
    Location
    , ,
    Member No: JR's Avatar


    Yes | No

    Headlights on reminder

    I accidentally left my lights on last night, and of course had a dead battery in the morning. I have a 95 525it and though the dash display shows a message asking if the lights are on at shutdown... There is no audibile bell or buzzer warning. Seems like all my cars have had some audible warning - could mine be disabled somewhere?


  2. #2
    Gruss
    Guest
    Location
    , ,
    Member No: Gruss's Avatar


    Yes | No

    Re: Headlights on reminder

    My 95 has the warning message and an audible. Not sure how you would disable them though. I will have to think about this one.

    95 525i
    170k

  3. #3
    JR
    Guest
    Location
    , ,
    Member No: JR's Avatar


    Yes | No

    Re: Headlights on reminder

    Thanks - it would certainly be nice to have the audible back.

  4. #4
    JR
    Guest
    Location
    , ,
    Member No: JR's Avatar


    Yes | No

    Re: Headlights on reminder

    Hello all,

    I am still looking to resolve this - I noticed that my #8 fuse is missing. Could this be the culprit? Anyone aware of the #8 fuse functions?

    Thanks,
    JR

  5. #5
    Registered Member
    Location
    , ,
    Member No: 154180 smc850ci is an unknown quantity at this point smc850ci's Avatar
    Join Date
    Jun 2007
    Posts
    265
    Rep Power
    0


    Yes | No

    Where is the #8 fuse? I can check mine ...

    and let you know.


    www.850ci.net yet another website devoted to the e31.

    "I COULD have had a V-8"

    96 850ci Oxford Green
    95 525it Alpine White

  6. #6
    JR
    Guest
    Location
    , ,
    Member No: JR's Avatar


    Yes | No

    Re: Where is the #8 fuse? I can check mine ...

    It is in the box located on the driver's side of the engine compartment. Thanks for your help.

  7. #7
    Gruss
    Guest
    Location
    , ,
    Member No: Gruss's Avatar


    Yes | No

    The #8 fuse is for rear foglights

    I looked at the wiring diagram for the chime module and it is tied to the #20 fuse which also powers the instrument cluster, check control module, and on board computer. The chime is located in the drivers side dash accessible through the knee panel under the steering wheel and can be traced with a red/yellow wire. I can't imagine why anyone would disable the chime, so it may be defective. If you leave the lights on it will only chime once, but the display will continue to read "lights on?". If you leave the keys in the ignition it will chime continuously.
    Does everything work in your instrument panel and on board computer?

    Garry
    95 525i
    171k

  8. #8
    JR
    Guest
    Location
    , ,
    Member No: JR's Avatar


    Yes | No

    Re: The #8 fuse is for rear foglights

    Thank you, Garry, for the good info. My instrument panel and on board computer function correctly - including the "lights on?" display - just no chimes for anything. So, tomorrow I will climb under the dash and look for the chime module and red/yellow wiring.

    Regards,
    JR

  9. #9
    Gruss
    Guest
    Location
    , ,
    Member No: Gruss's Avatar


    Yes | No

    Re: The #8 fuse is for rear foglights

    Let us know what you find...

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum