+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    Lehighton, PA, United States
    Member No: 175343 Frnzkchar is an unknown quantity at this point Frnzkchar's Avatar
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    0


    Yes | No

    Radio Nightmare

    NEWBIE HERE, Ok letíŽs start at the beginning..... I have a peach of an E39 97 540i, I had professionally install 2 independent DVD headrest units, an amp, and sub all for the love of the grandkids comfort when traveling with us. ABSOLUTLY AWESOME...... RIGHT...... TRUE>>>>>>
    Until one day putting the old LopezíŽs (golf clubs) in the trunk bam bumped into factory amp.. Then the radio started to cut in and out usually when I pressed on brake pedal, or turned Left, turn signals also. When I would go over a bump in the road radio would come back on....
    Well after going for 3 weeks now without audio at all well just say $^&*&^%%$^(#%&*&^&*(.....
    I've spent the past 2 weeks researching cause and effect over the internet bringing me here there and everywhere.
    I'm a bit of an electric novice growing up with 4 boys as neighbors and having 4 grown sons all a/v & motor heads.
    First the reputable pros I hired the heck with them alright #$%^(%^&^*(&^ IDIOTS, didn't even get a scamatic of existing system wiring, they hacked into every wire for amp of the sub.
    This took me 2 hours to secured tape clean and reroute wires to proper lines as in L rear/ R rear cross over thing... I've dismantled both head unit and cassette unit factory amp. & cleaned all circuits and boards (Radio shacks cleaner lube)
    WOW I CAN ALMOST HEAR W/B CHANNEL 2. Still thatíĘs the only channel barely audible.
    Yes CD & Tape deck all engage nicely. All the cleaning and lube has even turned some of the pixels on OBC unit. IíŽm even going to add a aux. jack for my mp3 player through the cassette deck.
    The true ????? I have is could the factory AMP be the culprit of all this no volume? It heats up pretty warm on just short runs to the grocery store. When I turn car on or off the speakers give a slightly audible thump, yes the volume is as high as it goes.
    PLEASE PLEASE ALL AND ANY SUGGESTIONS ARE VERY WELCOME, PRE THANKs TO YOU ALLíK â║
    WORK HARD, PLAY HARDER, DRIVE FASTER


  2. #2
    Registered Member
    Location
    , ,
    Member No: 21537 sktn77a is an unknown quantity at this point sktn77a's Avatar
    Join Date
    Dec 2001
    Posts
    1,229
    Rep Power
    0


    Yes | No

    Re: Radio Nightmare

    The "golf bag" incident may be purely coincidental but they rarely are. Sounds like a crimped wire, crunched connection or whacked out amp. You should be able to pick up a used amp for $50 on ebay or Craigslist. If that doesn't fix it then you're going to need an expert radio tech to test all the volatges and connections.

    :-(

    Keith
    2001 530i 5sp

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum