+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    , ,
    Member No: 177531 BravoEcho is an unknown quantity at this point BravoEcho's Avatar
    Join Date
    Nov 2009
    Posts
    4
    Rep Power
    0


    Yes | No

    M5 (E34) idle issue

    I'm new and seeking some information on idle problem I have with my new M5 (E34). The car runs fine at high RPM but when change clutch as I come to stop the idle drops below the normal and comes back up to the normal RPM. If I come to a stop at high idle and fast (of course changing clutch) then the car cuts off. Do you have any idea? Thanks in advance.


  2. #2
    Registered Member
    Location
    , ,
    Member No: 151250 Erolc is an unknown quantity at this point Erolc's Avatar
    Join Date
    Mar 2007
    Posts
    106
    Rep Power
    0


    Yes | No

    Re: M5 (E34) idle issue

    Hello Steve,

    I had the same issue though on mine once warm the aceleration was also dodgey below 4,000 RPM. For me it was one of the rubber vacuum pipes. Give them a squeeze and if any are crispy or deteriorated, change them. Simple as that for me but I'm afraid it could be a number of things...1993 520i

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum