+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered Member
    Location
    Austin, TX, United States
    Member No: 35219 scantu is an unknown quantity at this point scantu's Avatar
    Join Date
    May 2002
    Posts
    34
    Rep Power
    0


    Yes | No

    sputtering 535is

    Hey guys,

    I have an issue with my 535is sputtering and falling on it's face. No power, backfires even.

    I have had no issues for 10 years until today.

    It froze in Austin Texas today with snow and all... crazy. I had my windshield replaced Saturday and noticed water dripping on top near the sunroof and am thinking that i may have another leak down by the computer...

    Any chance water could travel in that direction???

    Very frustrating... I can't get the car above 25 mph

    Sergio Cantu
    1988 535is
    247 RWHP


  2. #2
    Registered Member
    Location
    Mira Loma, CA, United States
    Member No: 160539 jrlltmb2003 is an unknown quantity at this point jrlltmb2003's Avatar
    Join Date
    Dec 2007
    Posts
    77
    Rep Power
    0


    Yes | No

    Axel Play

    I was wondering how much side to side play should the rear axle have,
    I have a slithering movement like one side of the car starts and then the other when taking off,its like one side of the car is being held back for a split second.

  3. #3
    Registered Member
    Location
    Mira Loma, CA, United States
    Member No: 160539 jrlltmb2003 is an unknown quantity at this point jrlltmb2003's Avatar
    Join Date
    Dec 2007
    Posts
    77
    Rep Power
    0


    Yes | No

    Re: sputtering 535is

    sounds like a CPU problem ,sorry i cant help more,does it just die when you are driving?

  4. #4
    Registered Member
    Location
    Austin, TX, United States
    Member No: 35219 scantu is an unknown quantity at this point scantu's Avatar
    Join Date
    May 2002
    Posts
    34
    Rep Power
    0


    Yes | No

    Re: sputtering 535is

    it will stumble and almost feels as if it "runs out of gas" i't will sometimes recover, but did turn off all together once or twice... fuel pump sounds strong and i replaced the fuel filter for safe measure.
    Definately on the CPU/DME hunt

  5. #5
    BMWatson
    Guest
    Location
    , ,
    Member No: BMWatson's Avatar


    Yes | No

    Re: sputtering 535is

    I once had moisture get into my distributor cap and corrode the contacts to the point where it ran like the same kind of crap. Have you looked in there yet? Fuel pressure regulator another possibility.

  6. #6
    gcapp
    Guest
    Location
    , ,
    Member No: gcapp's Avatar


    Yes | No

    Re: sputtering 535is

    maybe the air flow meter. try some specific cleaner. it happened with mine and now it is fine.

  7. #7
    Registered Member
    Location
    Austin, TX, United States
    Member No: 35219 scantu is an unknown quantity at this point scantu's Avatar
    Join Date
    May 2002
    Posts
    34
    Rep Power
    0


    Yes | No

    Thanks to all!!!

    Found the culprit... leaky window was dripping on the DME connector. Bad stuff. Replaced the computer and all is well. I did check the cap and rotor.... bad shape and need replacing very soon...

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum