+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    MRHNIC
    Guest
    Location
    , ,
    Member No: MRHNIC's Avatar


    Yes | No

    1998 740iL ...won't start/crank

    Drove the car, parked for the day and in the evening it would not start; this has never happened before. All lights brightly lit but no cranking or sound from the starter when the key is turned. Had car towed home, checked all fuses, replaced the battery, replaced the starter and checked all wiring. I don't detect any low voltage to the starter solenoid when I turn the key. Any suggestions on the cause of the problems?


  2. #2
    Registered Member
    Location
    PFLUGERVILLE, TX, United States
    Member No: 78269 claudio512 is an unknown quantity at this point claudio512's Avatar
    Join Date
    Jun 2003
    Posts
    3,130
    Rep Power
    0


    Yes | No

    Need to replace CPS

    Whenever car does not start... the first thing to replace is CPS [cam position sensor or CPS]. CPS will disables everything and engine will not turn.



    "Keep Right, Pass Left. It's the Law."







  3. #3
    Registered Member
    Location
    , ,
    Member No: 128166 nelsgood is an unknown quantity at this point nelsgood's Avatar
    Join Date
    Jul 2005
    Posts
    5
    Rep Power
    0


    Yes | No

    Re: Need to replace CPS

    Problem solved by having the EWS module replaced at a cost of $540 (parts and labor.)

  4. #4
    Unregistered
    Guest
    Location
    , ,
    Member No: Unregistered's Avatar


    0 out of 1 members found this post helpful. Yes | No

    Did u resoled the probmem and how

    I have the same problem i did change the ECU,DME and the car have the same problem can you help thanks
    Reply With Quote Reply With Quote 68.49.169.99

  5. #5
    User Level 1
    Location
    , ,
    Member No: 185978 faisal is an unknown quantity at this point faisal's Avatar
    Join Date
    May 2011
    Posts
    2
    Rep Power
    0


    Yes | No
    hello,
    i have the same problem in my car. i changed the ECU/DME . and the problem is still the same, ....... won't start/crank.
    did you resolve your car problem?? any suggestions. please advise me.
    thank you
    Reply With Quote Reply With Quote 68.49.169.99

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum