+ Reply to Thread
Results 1 to 3 of 3

Hybrid View

  1. #1
    Registered Member
    Location
    , NJ, United States
    Member No: 103259 kirbinster is an unknown quantity at this point kirbinster's Avatar
    Join Date
    Mar 2004
    Posts
    57
    Rep Power
    0


    Yes | No

    Battery drain problem '01 740 iL

    I am having problems with a parasitic battery drain issue when car is off. It is pulling about 4 to 5 amps, but at times it drops to as low as 0.45 amps for no reason. I have pulled each and every fuse one at a time and could not determine any meaningful change in draw. What is my next step?

    HELP!!!

    Howard

  2. #2
    Registered Member
    Location
    Wayne, NJ, United States
    Member No: 141682 rocknrollpizza is an unknown quantity at this point rocknrollpizza's Avatar
    Join Date
    Jun 2006
    Posts
    7
    Rep Power
    0


    Yes | No

    Re: Battery drain problem '01 740 iL

    check alternator

  3. #3
    BigBimmer
    Guest
    Location
    , ,
    Member No: BigBimmer's Avatar


    Yes | No

    Howard fixed it back in March...

    The problem was a fault in his original Motorola phone module. He removed the old phone, and the drain problem went away.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum