+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered Member
    Location
    , ,
    Member No: 180368 borisrg is an unknown quantity at this point borisrg's Avatar
    Join Date
    Apr 2010
    Posts
    3
    Rep Power
    0


    Yes | No

    Electronic Problem

    I own a 2001 M3 and dont use it much. I have always charge the car with wired up.
    This time though, something is acting up. I have checked all the fuses and everything there is ok.
    Problem:

    Radio indicates Disable when trying to turn on.
    Windows will not come down
    Sunroof wont function either.
    AC wont work. Fan does but the AC never engages
    also, the turning signal wont work at all

    Need help troubleshooting.

    Thanks,


  2. #2
    Registered Member
    Location
    , ,
    Member No: 180368 borisrg is an unknown quantity at this point borisrg's Avatar
    Join Date
    Apr 2010
    Posts
    3
    Rep Power
    0


    Yes | No

    Re: Electronic Problem

    Sorry and thanks,

    I was able to fix the issue.

  3. #3
    Registered Member
    Location
    Hacienda Heights, CA, United States
    Member No: 23351 sedate is an unknown quantity at this point sedate's Avatar
    Join Date
    Jan 2002
    Posts
    1,890
    Rep Power
    0


    Yes | No

    um...so what was the fix?


  4. #4
    Registered Member
    Location
    , ,
    Member No: 180368 borisrg is an unknown quantity at this point borisrg's Avatar
    Join Date
    Apr 2010
    Posts
    3
    Rep Power
    0


    Yes | No

    Re: um...so what was the fix?

    Not sure if it was the issue or not but it got fixed.
    When i purchased the car in 2001, I installed an after market cd exchanger in the back. Has been working ever since.

    Anyways, I unhook it and remove the battery wires. Reintalled the battery first and started the car. Everything worked. so i went ahead and reistalled the changer. Everything still works.
    Weird!

  5. #5
    Registered Member
    Location
    Sunnyvale, CA, United States
    Member No: 24397 Dyavalon is on a distinguished road Dyavalon's Avatar
    Join Date
    Jan 2002
    Posts
    5,073
    Rep Power
    20


    Yes | No

    Computer is frozen. Need a reset.

    Basically disconnect both battery terminals and short the positive and negative wires (NOT THE BATTERY) for a few seconds (discharges the system). Reconnect and you should be ok.

    Mine did this to me once. Took it to the dealer and this was the advice they gave me. I did it, it worked. Made me thing, the car needs a reset button...

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum