+ Reply to Thread
Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered Member
    Location
    Alexandria, VA, United States
    Member No: 177472 hardyrxp is an unknown quantity at this point hardyrxp's Avatar
    Join Date
    Nov 2009
    Posts
    8
    Rep Power
    0


    Yes | No

    83 320I Manual ? about the reverse lights not work

    Hello to all,
    1st off thanks to all the folks that helped me on here before you guys/gals are the best. I do need some help again badly my problem now is simple the reverse lights will not come on when I put the car in reverse. Here is what I have done to narrow the problem down. 1st thing I did was look for a fuse blown to the reverse lights could not find any fuse for that (where is fuse?). Next I went under the car and checked the connection on the reverse light switch & it was good and connected. So next I checked the connection under the car & the reverse light switch with a ohms & continuity tester and everything checked out okay showing power. Next I checked for continuity and ohms for the upper wire that connects the reverse light switch which is located under the manual shifter. So I am all out of options please advise me here as to what to check next. Here are some good ?'s for you that will help narrow things down a bit.
    Where is the fuse located for the reverse light switch & also the reverse lights? Is there a relay for the reverse light switch or lights? Last but not least has any of you on here had this problem and how did you fix it?
    Thanks for all your help with this problem.
    Dave

  2. #2
    gofast88635
    Guest
    Location
    , ,
    Member No: gofast88635's Avatar


    Yes | No

    Might just be switch...one on the bay for sale


+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum