+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered Member
    Location
    , ,
    Member No: 181260 BILBOW01 is an unknown quantity at this point BILBOW01's Avatar
    Join Date
    May 2010
    Posts
    1
    Rep Power
    0


    Yes | No

    blown headlights

    I have a 2003 530I that is blowing the headlight bulbs approx every 3-6 months. I had origially blamed it on the the heated seat switch and the only reason I had figured that, was at night if the warmer was turned on you could see the headlights pulsing. It's not just one side thats blowing, it's the low beams only and it could be the driverside or the passenger side. Has any had this happen to them or does anyone have an idea what could be causing this? The bulbs are Sylvania silverstar ultra. Any help would be greatly appreciated.


  2. #2
    Registered Member
    Location
    , , Canada
    Member No: 95457 windwagen is an unknown quantity at this point windwagen's Avatar
    Join Date
    Dec 2003
    Posts
    158
    Rep Power
    0


    1 out of 1 members found this post helpful. Yes | No
    Can you check the voltage with a meter? Engine running. If it's more than 14 v, the voltage regulastor is busted and you should change the alternator.
    Reply With Quote Reply With Quote 69.70.243.146

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum