+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered Member
    , ,
    Member No: 179778 foreberry is an unknown quantity at this point foreberry's Avatar
    Join Date
    Mar 2010
    Rep Power

    Yes | No

    Large battery drain - 2005 X5 4.4

    After 5 years of relatively painless ownership, woke up to a
    dead battery...no big deal...replaced it and all was fine. Two weeks later, won't start, so had to jump it at the battery (not the underhood positive-terminal jack...it would not work). A week later it dies again, so I got it checked only to find that upon turning off the SUV and waiting for all the lights to go out, there was a 3.5 amp battery drain...too big. Any idea what could be pulling that kind of current? I've tried to check current at some on some of the circuits in the fuse box but no luck. It would be nice to narrow down the possibilities a bit before turning it over to the dealership for a $100/hr fishing expedition.

    FYI - I did have an issue with the alarm going off at random times about 6 months ago, but that has somehow ceased.

  2. #2
    Robert Platt Bell
    , ,
    Member No: Robert Platt Bell's Avatar

    Yes | No

    Start with the usual.....

    Here is what the BMW tech will likely do for starters:

    1. Test the battery. They can be defective when brand new, and there is no point in chasing phantoms when the battery is bad. You should be getting about 12.5 to 13.5 volts when fully charged. Your local auto parts store can do a load test.

    A bad battery (shorted cells) will start the car when charged, but since it only is holding like 11.5 volts, it will drain down quickly and not start the next morning.

    2. Test the Alternator: again, your local auto parts store can do this, usually for free, with the alternator in the car. If you have a VOM, read the voltage (I usually use the jump point, but you can test at the battery) and it should be about 14.0 to 14.5 with the engine running. Anything less than that might indicate a bad alternator. You cannot charge a 12V battery with 12V. You need 14 volts at least to make the current flow.

    Also, I have read in other forums where an alternator can "short out" and drain a battery in short order. The bad news for you is that some V-8 models use expensive, water-cooled alternators.

    Beyond that are the Duh-Oh! things, like leaving the lights in the auto position (BTDT!), leaving the hatch ajar (again, BTDT!), having the dog turn on the dome light (a problem with greyhounds, as they are tall) or leaving a power inverter or cell phone charger plugged in overnight (BTDT, had to jump start it).

    Also check to be sure you did not accidently program the HVAC fan to go on (an odd feature which I am not sure why they added). It can be set to go on at certain times through the bordmonitor interface.

    The alarm module going off accidentally is an interesting clue, if all else checks out normally. I would look for a problem in that circuit. I disconnected the siren on mine as it was a PITA.

    BY THE WAY, when system voltage goes low (10.5 volts or therabout) the alarm will go off randomly. I found this out the hard way while camping, when I left the trailer plugged in overnight, and it pulled down both the trailer and car batteries and set off the alarm. Annoyed the whole campground. But someone jumped me the next day. Lesson learned, alarms are a PITA and who wants to steal hoary old BMWs anyway?

    So the "mysterious" alarm going off may have just been your old battery dying. Just a thought. It would fit the pattern.

    I also recently had a problem with my radio unit (the receiver module), which got wet in the battery compartment, and shorted out, causing all sorts of interesting noises out of the speakers, even with the key out of the car. I had to pull that last 20 Amp fuse in the back to shut it off.

    Usually, there is no reason the underhood connection should not work. Something is not right there, or maybe you didn't have a good ground connection?

    There is a battery interrupt switch box on the back wall of the spare tire compartment that shuts down the battery when it goes below a certain voltage, to prevent the car from being drained all the way. I found this out the hard way, installing the new stereo, which I have been running for hours at a time, loading CDs into the 60 GB memory (it rocks!). I think (but I could be wrong) that that switch, which is part of the mobilty nonsense, may be in line with the jump points, which might explain your difficulties there and also may be a source of the drain.

    That's all I can think of, and what I would check first. Batteries can be bad out of the box (infant mortality) and it is good to check that first, then the alternator, then look for drains.

    If you have a VOM, you can put it inline with the battery and start pulling fuses and see where the drain is..... There are a lot of fuses on these cars, as you know, including in the glove box and the back right storage panel.

    BTW, repeated jumping of any car is bad news these days, particularly with BMWs. Sensitive electronics can be damaged. And some alternators can be damaged when trying to charge a totally flat battery. I lunched two brand-new alternators on my truck that way. The new alternators are not like the old Delco one-wires of old. They will overheat when you ask too much of them. Better to charge a dead battery with a charger and THEN run the car than ask the car to charge a battery from flat.

    Finally, a brand new battery can be destroyed in short order by letting it go completely flat a few times. Lead-Acid car batteries are not designed for "deep cycle" use and will get damaged if fully discharged repeatedly.

    So you can see how a battery problem can lead to an alternator problem which can lead to a battery problem which can lead to an alternator problem - in a cascading effect. In the typical scenario I see, the owner refuses to buy a new battery initially, jump starts the car for several days (if not weeks) and ends up damaging the battery. He finally buys a new battery, and then realizes the alternator is now shot. He replaces the alternator, but finds out the new battery is now toast after being fully discharged several times......

    SUMMARY: 13.5 volts ignition off (good battery), 14.5 volts engine running (good alternator). Anything less than that....

  3. #3
    Max G
    , ,
    Member No: Max G's Avatar

    Yes | No

    This may help some of you with this issue.

    This serious battery drain has been also found to be caused by a faulty radio display unit. Faulty radio display unit keeps the audio AMP on constantly - draining your battery. Also, be sure to check the amp connections as water may have gotten there and some of the pins may have been corroded away. Typically, this is the combination that causes a battery drain on several BMW models.
    Reply With Quote Reply With Quote

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)



Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum