+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered Member
    Location
    , ,
    Member No: 29070 jackbaggins is an unknown quantity at this point jackbaggins's Avatar
    Join Date
    Mar 2002
    Posts
    9,018
    Rep Power
    0


    Yes | No

    won't start warm getting worse >> for the archives

    Hi, I used to post on these boards all of the time a long, long time ago. It's funny seeing posts you've written in the archives from 8 or 9 years ago......

    Over the past couple of days my 84 325e developed a no-start condition at first only when warm, but soon after it worsened into no-start when cold. The engine would crank and crank and nothing. I replaced the main and fuel pump relays as well as swapping in a spare ECU. There were a few times when it sputtered to life, but if I turned it off (sometimes after driving many miles), it would not start again. My inline fuel pressure gauge told me I had good fuel pressure. On a hunch that the cold start system was to blame, I disconnected the thermo time switch and hit it. After a few cranks, the engine started, but a very rough start. When I got home, I killed the engine and it restarted (hot). Tomorrow I am going to replace the TTS and hopefully resolve the issue.

    I will report back to the group. I just wanted to type this up for the archives. No start I believe is contributed to a faulty cold start system.


    Derek
    84 325e
    87 535is


  2. #2
    MikeG
    Guest
    Location
    , ,
    Member No: MikeG's Avatar


    Yes | No

    Re: I actually learned from you from past threads.

    Good luck on start issue...I'm sure you'll figure it out.

  3. #3
    Registered Member
    Location
    , ,
    Member No: 29070 jackbaggins is an unknown quantity at this point jackbaggins's Avatar
    Join Date
    Mar 2002
    Posts
    9,018
    Rep Power
    0


    Yes | No

    Re: cleaning contacts on TTS and CSV fixed it

    I cleaned and reset the contacts on both the Thermo Time Switch and Cold Start Valve, problem solved. The car starts right up, cold or hot.


  4. #4
    Registered Member
    Location
    , ,
    Member No: 29070 jackbaggins is an unknown quantity at this point jackbaggins's Avatar
    Join Date
    Mar 2002
    Posts
    9,018
    Rep Power
    0


    Yes | No

    Re: I actually learned from you from past threads.

    Hey Mike,

    Glad to be able to help. I also used to post under the nick 'concerned citizen'....where did those years go?


    Derek
    84 325e
    87 535is

  5. #5
    Registered Member
    Location
    , ,
    Member No: 142285 kosinar is an unknown quantity at this point kosinar's Avatar
    Join Date
    Jun 2006
    Posts
    2
    Rep Power
    0


    Yes | No

    Trouble to start my 1987 325i

    I have a similar problem. Over the time car is harder and harder to start regardless if cold or hot. Can you help with advice on where is the Thermo time switch and cold start valve located? Thanks.
    Reply With Quote Reply With Quote 166.147.112.30

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum