+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Harry
    Guest
    Location
    , ,
    Member No: Harry's Avatar


    Yes | No

    P0128 Error Code

    My '02 325I with 82,000 miles recently displayed the "SES" light. I have a Scan Guage2 reader hooked up on the dash board and it displayed error code P0128. I had my thermostat replaced 19, 000 miles ago and I checked my coolant level (good) and coolant strenght (with hydrometer-all balls float). After the SES light came on and I saw the error code and I reset the SES light. It hasnt come on since (happened a week ago). Another observation I made was that my operating temp stays between 172 and 188 degrees. Is there anything else that could have caused this error code to display? any thoughts are appreciated.


  2. #2
    Registered Member
    Location
    , ,
    Member No: 16070 BlueMW is an unknown quantity at this point BlueMW's Avatar
    Join Date
    Oct 2001
    Posts
    38
    Rep Power
    0


    Yes | No

    Re: P0128 Error Code

    cooling system taking to long to come to temp, could be Bad Thermostat, or sensor? Most likely the Thermostat. Had that code come and go for a month, replaced the T-stat and it was fixed.


  3. #3
    Harry
    Guest
    Location
    , ,
    Member No: Harry's Avatar


    Yes | No

    Thanks for the reply BlueM

    In my case it's probably the sensor since the cooling system reaches normal operating temp in good time. If it was my thermostat I'm sure I would have seen the error code more than once (it hasnt come back since that one time). thanks again.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum