+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered Member
    Location
    Halifax, Nova Scotia, Canada
    Member No: 146482 300Kkms325e is an unknown quantity at this point 300Kkms325e's Avatar
    Join Date
    Oct 2006
    Posts
    934
    Rep Power
    0


    Yes | No

    Calling electrical gurus.........steering tilt

    Awhile ago I posted my problem
    my problem with tilt steering wheeland finally did replace the most likely culprit.
    New seat switch memory module in place and no change unfortunately.

    Thus my dilemma is what else does control this tilt motor?
    I now know the memory module is OK and the motor is functional (plugged it in to the wheel extension)all associated wiring and connectors check out OK as far as I can tell.
    This one has got me stumped.........

    Appreciate any suggestions

    TIA


    Jan/1998 528i, 5 spd manual, black on black non DSP.>300Kkms(180Kmiles) non-Sport, lowered with KONI FSD & Eibach springs in 2008, added "Bad Road package Adapters" to front only Dec 2009.
    My previous rides worth mentioning:1970 GTO "The Judge",1985 325e M3lite, Euro BMW +
    1998 323Ti, in Munich, Germany on the autobahn for 1 yr
    Now back in Halifax, Nova Scotia,via Ottawa Canada.



  2. #2
    Miniron
    Guest
    Location
    , ,
    Member No: Miniron's Avatar


    Yes | No

    Link to wiring diagrams

    More info here
    http://www.bmw-planet.com/diagrams/release/en/index.htm
    You need to work your way through the various levels to find your prticular setup, location of connectors, modules, relays etc.
    There also descriptions of how some systems work.

    RonR

  3. #3
    User Level 8
    Location
    San Jose, CA, United States
    Member No: 21320 edjack will become famous soon enough edjack's Avatar
    Join Date
    Dec 2001
    Posts
    8,640
    Rep Power
    23


    Yes | No

    The seat and steering wheel position control>>

    is via the module under the driver's seat. Check for loose connectors, but you've probably already done that. Both motors are directly controlled by the module. The motors are powered directly from F13, on pin 2 of the motor connector.

    Do you have a copy of the E39 Bentley Service Manual?
    Ed in San Jose. BMW CCA member since 1987 (Nr. 62319). Golden Gate Chapter. '97 540i 6 speed. Build Date 3/97. Aspensilber over Aubergine leather.

  4. #4
    Registered Member
    Location
    Halifax, Nova Scotia, Canada
    Member No: 146482 300Kkms325e is an unknown quantity at this point 300Kkms325e's Avatar
    Join Date
    Oct 2006
    Posts
    934
    Rep Power
    0


    Yes | No

    Re: The seat and steering wheel position control>>

    Thanks edjack, that leaves me to the fact that pin 13 is not getting power, now then the question is why not?
    Module checks out OK, steering wheel pos. switch is OK.
    Break in the wiring there seems unlikely I would think........?


    Jan/1998 528i, 5 spd manual, black on black non DSP.>300Kkms(180Kmiles) non-Sport, lowered with KONI FSD & Eibach springs in 2008, added "Bad Road package Adapters" to front only Dec 2009.
    My previous rides worth mentioning:1970 GTO "The Judge",1985 325e M3lite, Euro BMW +
    1998 323Ti, in Munich, Germany on the autobahn for 1 yr
    Now back in Halifax, Nova Scotia,via Ottawa Canada.


  5. #5
    Registered Member
    Location
    Halifax, Nova Scotia, Canada
    Member No: 146482 300Kkms325e is an unknown quantity at this point 300Kkms325e's Avatar
    Join Date
    Oct 2006
    Posts
    934
    Rep Power
    0


    Yes | No

    Thanks , mucho better than Bentleys


    Jan/1998 528i, 5 spd manual, black on black non DSP.>300Kkms(180Kmiles) non-Sport, lowered with KONI FSD & Eibach springs in 2008, added "Bad Road package Adapters" to front only Dec 2009.
    My previous rides worth mentioning:1970 GTO "The Judge",1985 325e M3lite, Euro BMW +
    1998 323Ti, in Munich, Germany on the autobahn for 1 yr
    Now back in Halifax, Nova Scotia,via Ottawa Canada.


  6. #6
    Registered Member
    Location
    Pembroke, MA, United States
    Member No: 4328 jimlev will become famous soon enough jimlev will become famous soon enough jimlev's Avatar
    Join Date
    Oct 2000
    Posts
    19,983
    Rep Power
    36


    Yes | No

    I assume you did check F13 30amp fuse (m)

    Bentleys page ELE-617 shows the schematic. If you have no power at pin 2 you could just grab power from some other place as a test. There is a splice in the wire going to pin 2, X1279 which is tie point for the other motor power. Does that motor run OK?
    Make sure pin 3 to ground is good.
    The only other reason for it to not work (if pin 2 and 3 are good) is no signal from the control module on pin 1.

  7. #7
    Registered Member
    Location
    , ,
    Member No: 153102 cn90 is on a distinguished road cn90's Avatar
    Join Date
    May 2007
    Posts
    269
    Rep Power
    10


    Yes | No

    1+, when done remove Fuse 13!

    On the same topic, I have been annoyed by the SW going up and down every time I enter and exit the car. I want to save the SW column motor from wearing down so I just want to set it in one position and done with. This is because the SW column motor is expensive.

    I understand different people have different needs, some love this feature, some hate this feature.

    In my other cars such as 2007 Honda Odyssey and 1998 Volvo V70, during the last 10 years, I virtually never adjust the steering column.

    Since I have no need to adjust my SW or seat at all (99% of the time I am the driver of the E39) ---> So I pull Fuse #13 (I will make a label and put it on the glovebox as well as door jamb saying "Fuse #13 removed". This way I will be reminded of the fact that Fuse #13 is out).

    Need SW and seat adjustment? Simply re-insert Fuse #13.

    SO FAR SO GOOD!

    See my post #23, delete hyphens first!
    http://www.b---immerfest.com/forums/showthread.php?t=463668

  8. #8
    Registered Member
    Location
    Halifax, Nova Scotia, Canada
    Member No: 146482 300Kkms325e is an unknown quantity at this point 300Kkms325e's Avatar
    Join Date
    Oct 2006
    Posts
    934
    Rep Power
    0


    Yes | No

    Finally did some measurements,the SAGA cont...

    OK, did finally again crawl under the dash and took some readings,

    Power and ground are good(12Volt +) but the signal voltage is only about half on the angle adjustment side vs the column adjustment side IOW, the signal wire on the column adjustment is also approx 12V and pulses when the switch is activated.
    The angle adjust signal is only between 6 and 7 Volts (did not record the exact numbers)with an appropriate pulse when the switch is activated.

    So now the puzzle for me is what could be causing that difference?
    all connections check out OK nothing seems to indicate anywhere along the wires and connectors that shows anything. The seat memory module has been replaced and with no difference so what is left?? P bus or General Module???

    Welcome any suggestions.

    Merry Xmas to ALL

    Jan/1998 528i, 5 spd manual, black on black non DSP.>300Kkms(180Kmiles) non-Sport, lowered with KONI FSD & Eibach springs in 2008, added "Bad Road package Adapters" to front only Dec 2009.
    My previous rides worth mentioning:1970 GTO "The Judge",1985 325e M3lite, Euro BMW +
    1998 323Ti, in Munich, Germany on the autobahn for 1 yr
    Now back in Halifax, Nova Scotia,via Ottawa Canada.


+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum