+ Reply to Thread
Results 1 to 2 of 2

Hybrid View

  1. #1
    Registered Member
    Location
    , ,
    Member No: 184299 nealyounger is an unknown quantity at this point nealyounger's Avatar
    Join Date
    Dec 2010
    Posts
    1
    Rep Power
    0


    Yes | No

    Strange Cold Idle Problem 95 530i 156Kmi

    When it's cold in the morning (30's F), the car starts and idle fine but if I come to a stop sign after only a few minutes, the check engine light would come on. If I just give it a little more gas, the CEL turns off and won't come back if the car is driven to get hot. I would drive for 30 miles to a store and shut off the engine. I restart the car after 10 minutes. The car cranks but immediately would die unless I give it a good dosage of gas. I have gotten 1212 and 1213 error codes so I have replaced all the vacuum hoses, O2 sensors, ICV valve, and temperature sensor. The problem persists. Any idea is appreciated.

  2. #2
    Dusty21
    Guest
    Location
    , ,
    Member No: Dusty21's Avatar


    Yes | No

    Re: Strange Cold Idle Problem 95 530i 156Kmi

    Might be a fuel problem, i.e. the fuel filter, fuel pump or the pressure regulator is sticking.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum