+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered Member
    Location
    , ,
    Member No: 147516 Bigcfromcinci is an unknown quantity at this point Bigcfromcinci's Avatar
    Join Date
    Dec 2006
    Posts
    11
    Rep Power
    0


    Yes | No

    low washer fluid light

    Low washer fluid light comes on, even though it's full.

    Sensor bad?

    Thanks


  2. #2
    Registered Member
    Location
    , ,
    Member No: 14327 Highline is an unknown quantity at this point Highline's Avatar
    Join Date
    Oct 2001
    Posts
    2,155
    Rep Power
    0


    Yes | No

    either the sensor float is full of water

    or the wires are broken. Easy to test, pull the plug off the sensor, bridge with a wire and light should be off. If not, wire broken.
    In case that is o.k., pull the sensor out, usually the float is full of water because of corrosion of the contacts or the contacts are corroded.Shogun E32 Tech Tips: http://twrite.org/shogunnew/topmenu.html

  3. #3
    Registered Member
    Location
    , ,
    Member No: 147516 Bigcfromcinci is an unknown quantity at this point Bigcfromcinci's Avatar
    Join Date
    Dec 2006
    Posts
    11
    Rep Power
    0


    Yes | No

    Re: low washer fluid light

    thanks shogun....i'll check it out once it warms up a bit....temps in the teens is hard of this old guy. LOL

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum