+ Reply to Thread
Results 1 to 3 of 3

Thread: HELP 750 il

Hybrid View

  1. #1
    Registered Member
    Location
    , ,
    Member No: 184663 Brett89 is an unknown quantity at this point Brett89's Avatar
    Join Date
    Jan 2011
    Posts
    1
    Rep Power
    0


    Yes | No

    HELP 750 il

    Wondering if anyone can point me in the right direction? i have a 89 750 il. It runs for a few seconds then shuts down. I have done everything i can think of.
    Thanks

  2. #2
    Registered Member
    Location
    , ,
    Member No: 163317 dan02 is an unknown quantity at this point dan02's Avatar
    Join Date
    Mar 2008
    Posts
    33
    Rep Power
    0


    Yes | No

    ignition switch?

    i would have the ignition switch checked first... that thing can give headache if we look for something else... rule it out first

    good luck

  3. #3
    Registered Member
    Location
    , ,
    Member No: 14327 Highline is an unknown quantity at this point Highline's Avatar
    Join Date
    Oct 2001
    Posts
    2,155
    Rep Power
    0


    Yes | No

    did you check the voltage and fusable links?

    there are 2 fusable links close to the battery and sometimes they get haircracks = sometimes contact or not.Shogun E32 Tech Tips: http://twrite.org/shogunnew/topmenu.html

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum