+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered Member
    Location
    , ,
    Member No: 183938 DOOUGIEHOUSER is an unknown quantity at this point DOOUGIEHOUSER's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Rep Power
    0


    Yes | No

    Overspeed motor now Nocompression....

    I was doing about 90 went to go grab 4th and found second by accident. No compression instantly. Pulled Valve cover, asuming it was one of the timing chains, and everyting looks perfect! When you turn it over there is virtually no load on the starter. Turns over very fast? Any ideas fellas??...TIA...DJ


  2. #2
    Registered Member
    Location
    , ,
    Member No: 183938 DOOUGIEHOUSER is an unknown quantity at this point DOOUGIEHOUSER's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Rep Power
    0


    Yes | No

    I Have a 93 325is coope. i think M50 5sp manual...


  3. #3
    Registered Member
    Location
    , ,
    Member No: 17062 JKRIT is on a distinguished road JKRIT's Avatar
    Join Date
    Oct 2001
    Posts
    2,203
    Rep Power
    17


    Yes | No

    My guess: Many bent valves = no compression

    '03 525i Sapphire Blu/Grey, SP, Nav
    '02 325it Orient Blu./Grey, SP, Nav
    '98 323is Arctic Sil./Blk, SP
    '95 M3 Cosmos Blk./Blk

  4. #4
    Registered Member
    Location
    , ,
    Member No: 183938 DOOUGIEHOUSER is an unknown quantity at this point DOOUGIEHOUSER's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Rep Power
    0


    Yes | No

    Would a busted VANOS give up comp. in all cilinder


  5. #5
    Registered Member
    Location
    , ,
    Member No: 183938 DOOUGIEHOUSER is an unknown quantity at this point DOOUGIEHOUSER's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Rep Power
    0


    Yes | No

    STILL CLUELESS....Still WLALKIN Fellas....Help!...

    Not a f-clue fellas, No compression in ALL cylionders timing chains fine, everything looks perfect!...WTF??

  6. #6
    Registered Member
    Location
    , ,
    Member No: 17062 JKRIT is on a distinguished road JKRIT's Avatar
    Join Date
    Oct 2001
    Posts
    2,203
    Rep Power
    17


    Yes | No

    Re: STILL CLUELESS....Still WALKIN Fellas....Help!...

    If you let out the clutch in 2nd gear at 90 MPH, then you have a serious over-rev condition. This means the valves "float" or stay open instead of following the cam lobes. When a valve stays open when it shouldn't be, the piston comes up and hits it, bending the valve. A bent valve won't seal any more, so you don't get any compression when you turn the engine over. You can run a simple compression test to confirm. As I said before: probably bent valves in every cylinder. If confirmed, then probably the cheapest way out is to find a used cylinder head assembly, or maybe a complete used engine.
    '03 525i Sapphire Blu/Grey, SP, Nav
    '02 325it Orient Blu./Grey, SP, Nav
    '98 323is Arctic Sil./Blk, SP
    '95 M3 Cosmos Blk./Blk

  7. #7
    Registered Member
    Location
    , ,
    Member No: 183938 DOOUGIEHOUSER is an unknown quantity at this point DOOUGIEHOUSER's Avatar
    Join Date
    Nov 2010
    Posts
    6
    Rep Power
    0


    Yes | No

    THANK YOU FELLAS>>>Getting new M50 installed...


  8. #8
    Unregistered
    Guest
    Location
    , ,
    Member No: Unregistered's Avatar
    Reply With Quote Reply With Quote 108.23.67.33

  9. #9
    Unregistered
    Guest
    Location
    , ,
    Member No: Unregistered's Avatar
    Reply With Quote Reply With Quote 108.23.67.33

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum