+ Reply to Thread
Results 1 to 2 of 2

Hybrid View

  1. #1
    Bad Email Address on File
    Location
    , ,
    Member No: 60499 rlober is an unknown quantity at this point rlober's Avatar
    Join Date
    Dec 2002
    Posts
    6
    Rep Power
    0


    Yes | No

    2001 E39 140K Tranny Problems

    Driving in stop and go traffic at 5-15 MPH for over one hour. Traffic clears. Hit the gas, all warning lights come on and engine stalls. Restart and all is fine. Has happened a few times in last 2 years.

    This time however, on restart, I have EML (Engine Computer) and transmission (gear) lights on along with check engine. Car speeds up to 10 MPH, bucks a few times, and slows down - repeatedly (safe mode?).
    Shut down for 15 minutes and I can get it up to 50-60 MPH with warning lights still on. The next morning all is fine and no warning lights are on.

    Has been OK for weeks now but I have noticed a few hard shifts at times.

    Have never changed fluid - 140,000 miles.

    Ideas?


  2. #2
    Inner Circle Member Inner Circle Member
    Location
    San Jose, CA, United States
    Member No: 21320
    Inner Circle ©155 since: Jul 21, 2003 edjack will become famous soon enough edjack's Avatar
    Join Date
    Dec 2001
    Posts
    8,640
    Rep Power
    23


    Yes | No

    Get the engine and trans pending codes read.


    Ed in San Jose. BMW CCA member since 1987 (Nr. 62319). Golden Gate Chapter. '97 540i 6 speed. Build Date 3/97. Aspensilber over Aubergine leather.

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum