+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 34785 bmw93 is an unknown quantity at this point bmw93's Avatar
    Join Date
    Apr 2002
    Posts
    490
    Rep Power
    0


    Yes | No

    P1341 and P1345 please help

    Getting these codes and searching the forum I cannot come up with a good answer. The car will misfire off the line but runs ok after the rpms climb.
    Reply With Quote Reply With Quote 174.252.196.208


  2. #2
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 34785 bmw93 is an unknown quantity at this point bmw93's Avatar
    Join Date
    Apr 2002
    Posts
    490
    Rep Power
    0


    Yes | No
    2000 540/6
    Reply With Quote Reply With Quote 174.252.196.208

  3. #3
    Registered Member
    Location
    Pembroke, MA, United States
    Member No: 4328 jimlev will become famous soon enough jimlev will become famous soon enough jimlev's Avatar
    Join Date
    Oct 2000
    Posts
    19,981
    Rep Power
    36


    Yes | No
    P1341-Multiple cyl misfire with fuel cutoff
    P1345-Misfire cyl 2 with fuel cutoff
    How many miles.
    Have your cleared the codes to see what comes back?
    Oil in the plug wells?

    The only time I had a fuel cutoff problem it needed to be cleared with my code reader before the fuel was turn back on to that cylinder.
    Funny that it runs OK above idle.
    Just a few mods.
    If it ain't broken make it better and quicker!
    Reply With Quote Reply With Quote 174.62.177.126

  4. #4
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 34785 bmw93 is an unknown quantity at this point bmw93's Avatar
    Join Date
    Apr 2002
    Posts
    490
    Rep Power
    0


    Yes | No
    Yes some oil in the passenger side valve cover but I haven't pulled the coils yet. It didn't seem like alot but I will pull the coils and clean it all up. She has been doing this for a week but finally threw the codes last night. It does act up at mid rpm range while cruising down the road but only intermittently. I thought fuel filter because of no codes and I ran outta gas months ago. Ill have autozone clear the codes.
    Reply With Quote Reply With Quote 174.252.196.208

  5. #5
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 34785 bmw93 is an unknown quantity at this point bmw93's Avatar
    Join Date
    Apr 2002
    Posts
    490
    Rep Power
    0


    Yes | No
    She also runs great during the the warm up cycle in the morning then back to the miss fires at launch. It really seems to be worse at launch from a light or full stop.
    Reply With Quote Reply With Quote 174.252.196.208

  6. #6
    Registered Member
    Location
    Pembroke, MA, United States
    Member No: 4328 jimlev will become famous soon enough jimlev will become famous soon enough jimlev's Avatar
    Join Date
    Oct 2000
    Posts
    19,981
    Rep Power
    36


    Yes | No
    Have you inspected all of the air tubing from the MAF to the intake manifold for cracks/leaks?
    Just a few mods.
    If it ain't broken make it better and quicker!
    Reply With Quote Reply With Quote 174.62.177.126

  7. #7
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 34785 bmw93 is an unknown quantity at this point bmw93's Avatar
    Join Date
    Apr 2002
    Posts
    490
    Rep Power
    0


    Yes | No
    Quote Originally Posted by jimlev View Post
    Have you inspected all of the air tubing from the MAF to the intake manifold for cracks/leaks?
    The wc alternator went 1/10 I had the valley pan ccv and intake gaskets done then. I will look over the other tubing.
    About a month ago the power steering pump broke at the mounting ears had it replaced along with another leaking rad.
    This started about a week later. Started her up on the ride home and the SES light was off. Same symptoms tho.
    Reply With Quote Reply With Quote 74.98.228.27

  8. #8
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 34785 bmw93 is an unknown quantity at this point bmw93's Avatar
    Join Date
    Apr 2002
    Posts
    490
    Rep Power
    0


    Yes | No
    My misfire issue was a result of excessive play in the timing chain. The guide rails were in such bad shape that the plastic wear surfaces were broken and in the oil pan. After an extensive repair consisting of all new chains and guide rails, new vanos seals VC and oil pan gaskets she is back to normal. My question is how could have this been prevented? The shop really didn't have an answer. I have changed the oil on a regular basis. The shop has a 3 year warranty on parts and labor but im just looking for answers.
    Reply With Quote Reply With Quote 174.252.220.141

  9. #9
    Registered Member
    Location
    , ,
    Member No: 185372 doru will become famous soon enough doru's Avatar
    Join Date
    Mar 2011
    Posts
    335
    Rep Power
    6


    Yes | No
    Quote Originally Posted by bmw93 View Post
    My misfire issue was a result of excessive play in the timing chain. The guide rails were in such bad shape that the plastic wear surfaces were broken and in the oil pan. After an extensive repair consisting of all new chains and guide rails, new vanos seals VC and oil pan gaskets she is back to normal. My question is how could have this been prevented? The shop really didn't have an answer. I have changed the oil on a regular basis. The shop has a 3 year warranty on parts and labor but im just looking for answers.
    To prevent this, you will have to change the chain tensioner after maybe 60-80 k miles. Once the tensioner loosens up, there is play on the plastic rails and they get damaged. With full pressure on them, the chain glides with little to no wear. To change the tensioner it's quite easy - done from the outside. Item #19 in this diagram:
    Reply With Quote Reply With Quote 64.56.132.26

  10. #10
    Registered Member
    Location
    Wexford, PA, United States
    Member No: 34785 bmw93 is an unknown quantity at this point bmw93's Avatar
    Join Date
    Apr 2002
    Posts
    490
    Rep Power
    0


    Yes | No
    Thanks for the response. I kind of suspected that was the answer. Well on a good note my MPG is up to 19.7 from 17.7.
    Reply With Quote Reply With Quote 174.255.64.91

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. starts and dies/please help
    By mark grady in forum BMW 5 Series Forum (E28)
    Replies: 3
    Last Post: 10-26-2001, 08:24 AM
  2. More on Alternator and battery. please help
    By Eric D-J in forum BMW 3 Series Forum (E21)
    Replies: 5
    Last Post: 05-25-2001, 06:06 AM
  3. Bilstein vs. Eibach. Pros and Cons please help!
    By METH in forum BMW 5 Series Forum (E39)
    Replies: 5
    Last Post: 11-09-2000, 07:56 AM
  4. Check Control, Cruise and OBC....Please Help!!
    By Dan in forum BMW 7 Series Forum (E32)
    Replies: 5
    Last Post: 09-27-2000, 02:17 PM
  5. Dealers and buyers please HELP!!
    By Erik in forum BMW 3 Series Forum (E46)
    Replies: 15
    Last Post: 07-01-1999, 07:55 AM

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum