+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered Member
    Location
    , ,
    Member No: 165821 baddog24 is an unknown quantity at this point baddog24's Avatar
    Join Date
    Jun 2008
    Posts
    12
    Rep Power
    0


    Yes | No

    '99 XK8 Won't restart/start when engine warm (intermittent)

    1999 XK8. Normally runs fine no issues. I can drive it to work and then home at the end of the day, no problem. However, after the engine is warmed up it will refuse to restart if I stop somewhere briefly, like running to the grocery store. The engine will try to start and appear to start but only for a half second and then it will immediately die. It will do this repeatedly, like it is getting one shot of gas from the fuel injection and once that burns that's it, literally a half second. I can do that over and over with no success. If I let the car sit for 20-30 minutes it will start right up as though nothing is wrong. It is difficult to predict when this might happen. However, it does seem to happen on the warmer days. Typically I only drive it to work and back, so the frequency of occurrence is low; it only happens when I try to restart after the car is warmed up. I checked for thrown codes but there aren't any. Any assistance appreciated.
    Reply With Quote Reply With Quote 63.230.168.158


  2. #2
    Registered Member
    Location
    , ,
    Member No: 164640 dallas702 is an unknown quantity at this point dallas702's Avatar
    Join Date
    May 2008
    Posts
    581
    Rep Power
    0


    Yes | No
    When this happened to me I played with all kinds of possibilities: battery (new), cables (new), electronics( all ok), etc. I finally pulled the starter and found it had a dead spot in it. I replaced it and it's been 100% since.

    I have two starters here that can be rebuilt if you want to have one done before taking yours out. I think a typical rebuild is about $150, but new is very expensive. It's a do-able DYI job, but you need some flexible extensions and a lot of patience. Plan on at least 2-3 hours, not including getting the starter rebuilt (a day or two). I think that's what it took my son to do it for me.
    Reply With Quote Reply With Quote 68.108.13.180

  3. #3
    Registered Member
    Location
    , ,
    Member No: 165821 baddog24 is an unknown quantity at this point baddog24's Avatar
    Join Date
    Jun 2008
    Posts
    12
    Rep Power
    0


    Yes | No
    The starter works fine. As I said, it starts for a fleeting moment (literally a half second) and then dies. Eventually, after several cycles of it barely firing, it will do nothing but crank over. Thanks for the response however.
    Reply With Quote Reply With Quote 63.230.168.158

  4. #4
    Registered Member
    Location
    , ,
    Member No: 164640 dallas702 is an unknown quantity at this point dallas702's Avatar
    Join Date
    May 2008
    Posts
    581
    Rep Power
    0


    Yes | No
    OK. That's different. And your security system and key are ok? The key chip can cause similar problems sometimes.
    Reply With Quote Reply With Quote 68.108.13.180

  5. #5
    Registered Member
    Location
    , ,
    Member No: 165821 baddog24 is an unknown quantity at this point baddog24's Avatar
    Join Date
    Jun 2008
    Posts
    12
    Rep Power
    0


    Yes | No
    Ok. So now the car just died driving down the road and though it turns over it won't fire or start. The only codes I found were P0332 and P11111.
    Reply With Quote Reply With Quote 71.214.86.45

  6. #6
    Registered Member
    Location
    , ,
    Member No: 165821 baddog24 is an unknown quantity at this point baddog24's Avatar
    Join Date
    Jun 2008
    Posts
    12
    Rep Power
    0


    Yes | No
    No fuel pressure. Power to pump fuse (ie pump relay working) for 4 seconds when key first turned on. No pressure at fuel injection rail schrader valve. Pulling gas tank and replacing fuel pump. Not sure if related to original (intermittent) problem. More later.
    Reply With Quote Reply With Quote 71.214.86.45

+ Reply to Thread


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. 81 E21 320i won't start when engine is hot
    By biowire in forum BMW 3 Series Forum (E21)
    Replies: 4
    Last Post: 06-23-2010, 12:01 PM
  2. 95 M3 won't start when engine is warm.....more....
    By Rodrick in forum BMW M3 Forum (E36 M3)
    Replies: 3
    Last Post: 10-16-2001, 11:52 AM
  3. 87 325 - hard start, when engine is warm
    By Noel in forum BMW 3 Series Forum (E30)
    Replies: 2
    Last Post: 10-19-2000, 11:03 PM
  4. Turns over but won't start when engine is warm.
    By Gino Fazari in forum BMW 5 Series Forum (E34)
    Replies: 1
    Last Post: 10-19-2000, 10:41 PM
  5. 1994 540i - Fails to start when engine hot.
    By Eddie101 in forum BMW 5 Series Forum (E34)
    Replies: 0
    Last Post: 05-08-2000, 04:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum