+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 23 of 23
  1. #21
    Registered Member
    Location
    Sundance Mesa, NM, United States
    Member No: 4328 jimlev will become famous soon enough jimlev will become famous soon enough jimlev's Avatar
    Join Date
    Oct 2000
    Posts
    19,985
    Rep Power
    37


    Yes | No
    Quote Originally Posted by Atthedrivein View Post
    Hi JimLev) any news?
    Sorry for the delay, we had some unexpected company show up.
    I did manage to dig out the ABS module and have it on the workbench.
    I'll get you some info before the end of the day.
    Just a few mods.
    If it ain't broken make it better and quicker!
    Reply With Quote Reply With Quote 174.62.177.126


  2. #22
    Registered Member
    Location
    Sundance Mesa, NM, United States
    Member No: 4328 jimlev will become famous soon enough jimlev will become famous soon enough jimlev's Avatar
    Join Date
    Oct 2000
    Posts
    19,985
    Rep Power
    37


    Yes | No
    Here is all I have for the time being, company is still here.
    The ports with the same color arrows are all open and connected to each other with no power applied. Some ports have a higher flow than others.
    I guess the ones with low flow go thru the soleniods.
    I'll see if I can find time to label where all of the port connection go sometime tomorrow.
    You have checked the short flex lines just past the ABS module to make sure they aren't restricted as well as the rear rubber lines that connect to the calipers?

    ABS_M62tu.JPG
    Last edited by jimlev; 12-06-2012 at 11:11 PM. Reason: Typo
    Just a few mods.
    If it ain't broken make it better and quicker!
    Reply With Quote Reply With Quote 174.62.177.126

  3. #23
    User Level 1
    Location
    , ,
    Member No: 196471 Atthedrivein is an unknown quantity at this point Atthedrivein's Avatar
    Join Date
    Dec 2012
    Posts
    4
    Rep Power
    0


    Yes | No
    Yes, checked all the piping in the first place... If there would be trouble with those lines, I believe rear brakes wouldn't work with ABS off, and they do
    Reply With Quote Reply With Quote 5.164.252.252

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Do rear brakes have wear sensors?
    By Trevor_e32 in forum BMW 3 Series Forum (E30)
    Replies: 2
    Last Post: 01-12-2006, 04:10 PM
  2. No flow from rear brakes when pressure bleeding ?
    By m3e30 in forum BMW M3 Forum (E30 M3)
    Replies: 3
    Last Post: 08-31-2003, 11:02 AM
  3. no Rear Brakes
    By airvic in forum BMW M3 Forum (E30 M3)
    Replies: 0
    Last Post: 03-01-2003, 12:38 AM
  4. I have no clutch pedal pressure
    By sean in forum BMW 5 Series Forum (E28)
    Replies: 4
    Last Post: 04-12-2001, 12:13 PM
  5. 530i M.C. have a prop. valve for rear brakes?
    By Xavier in forum BMW 5 Series Forum (E12)
    Replies: 0
    Last Post: 04-02-2001, 03:34 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
1e2 Forum